+ Responder ao Tópico



  1. #1
    reaper
    e ai galera, blz?

    seguinte, eu configurei o sarg aki no meu server, mas nao ta funfando. O treco fica horas procesando e nada. eu to usando squid. alguem ai manja de sarg e pode me dar umas dicas?

    abraços

  2. puts velho... qual distro vc ta usando ?
    posta oque aparece quando voce da o comando sarg na shell..

    verifica se existe logs do squid: tail -f -n 15 /var/log/squid/access.log
    e cola ai as linhas pra gente...



  3. #3
    reaper
    entao cara.. eu to usando o rad hat 9.0. quando eu do o comando sarg ele fica parado..stático.. por horas e não faz nada. ja esse comando que vc me passou funcionou de boa da uma olhada ai:

    [root@server-gw root]# tail -f -n 15 /var/log/squid/access.log
    1152701867.282 279 192.168.1.101 TCP_MISS/200 557 GET http://forum.underlinux .com.br/Themes/default/images/buttons/modify.gif - DIRECT/200.255.5.8 image/gif
    1152701867.426 658 192.168.1.101 TCP_MISS/200 6053 GET http://pagead2.googles yndication.com/pagead/ads? - DIRECT/66.102.1.104 text/html
    1152701867.545 628 192.168.1.101 TCP_MISS/200 8254 GET http://pagead2.googles yndication.com/pagead/ads? - DIRECT/66.102.1.104 text/html
    1152701867.573 1 192.168.1.101 TCP_IMS_HIT/304 208 GET http://forum.underli nux.com.br/Themes/default/images/ip.gif - NONE/- image/gif
    1152701867.680 452 192.168.1.101 TCP_MISS/200 4486 GET http://pagead2.googles yndication.com/pagead/ads? - DIRECT/66.102.1.104 text/html
    1152701867.685 184 192.168.1.101 TCP_MISS/200 483 GET http://forum.underlinux .com.br/Themes/default/images/buttons/delete.gif - DIRECT/200.255.5.8 image/gif
    1152701867.690 4 192.168.1.101 TCP_IMS_HIT/304 208 GET http://forum.underli nux.com.br/Themes/default/images/useroff.gif - NONE/- image/gif
    1152701867.694 2 192.168.1.101 TCP_IMS_HIT/304 208 GET http://www.paiolhost ing.com.br/midias/midia_banner1.gif - NONE/- image/gif
    1152701867.703 8 192.168.1.101 TCP_MEM_HIT/200 459 GET http://forum.underli nux.com.br/Themes/default/images/im_off.gif - NONE/- image/gif
    1152701867.719 15 192.168.1.101 TCP_IMS_HIT/304 208 GET http://forum.underli nux.com.br/Themes/default/images/www_sm.gif - NONE/- image/gif
    1152701867.724 5 192.168.1.101 TCP_IMS_HIT/304 208 GET http://forum.underli nux.com.br/Themes/default/images/msntalk.gif - NONE/- image/gif
    1152701867.746 20 192.168.1.101 TCP_IMS_HIT/304 208 GET http://img117.images hack.us/img117/1947/userbar432771if.gif - NONE/- image/gif
    1152701867.768 2 192.168.1.101 TCP_IMS_HIT/304 223 GET http://forum.underli nux.com.br/Themes/default/xml_topic.js - NONE/- application/x-javascript
    1152701867.816 242 192.168.1.101 TCP_MISS/200 557 GET http://forum.underlinux .com.br/Themes/default/images/icons/modify_inline.gif - DIRECT/200.255.5.8 image /gif
    1152701867.959 677 192.168.1.101 TCP_MISS/200 6017 GET http://pagead2.googles yndication.com/pagead/ads? - DIRECT/66.102.1.104 text/html

    cara.. c tu quiser eu mando o meu squid.conf tb...

    valeu pela ajuda hein 8-)

  4. Seguinte,

    Siga essa documentação do sarg aqui que dará certo.

    Só preste atenção nos arquivos porque talvez vc precise adaptar a sua rede.

    http://www.aplinux.com.br/?q=node/170

    Falow






Tópicos Similares

  1. problemas com sarg
    Por luciano555 no fórum Servidores de Rede
    Respostas: 7
    Último Post: 13-06-2005, 15:15
  2. problemas com sarg
    Por ze_reno no fórum Servidores de Rede
    Respostas: 7
    Último Post: 21-04-2005, 00:13
  3. Problemas com SARG
    Por juliocdrm no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-07-2004, 15:36
  4. Problemas com sarg
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-12-2003, 11:29
  5. Problema com sarg
    Por Delano no fórum Servidores de Rede
    Respostas: 2
    Último Post: 08-09-2003, 10:03

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L