+ Responder ao Tópico



  1. #1
    sygrid
    Instalei o debian e fiz tudo certinha de acordo com o que me falaram
    instalei o x-window-system o gnome e o gdm
    mas na hora de iniciar o modo grafico com o "startx"
    da erro e fala.
    screen not found

  2. Coloca aqui pra gente o resultado do seguinte comando:

    Código :
    # cat /var/log/XFree86.0.log|grep EE


    Abraços.



  3. #3
    sygrid
    a principio dava essa msg

    No core pointer device specified
    Unable to determinate the screen layout
    Error from xf86HandleConfigFile()
    dps mexendo nas configurções e colocando o video e monitor para o minimo possivel

    xf860penSerial: Cannot open device /dev/input/mice
    Configured Mouse: Cannot open input device
    PreInit Failed for input device "Configured Mouse"
    Nao se se ajuda. Mas minha placa de video e monitor
    ATI Radeon x800 GT 256 PCI-E
    Monitor Sansung SyncMaster591v

  4. O problema é que tu não configurou o seu mouse corretamente no Debian.

    Se o seu mouse for PS/2 (Bem, atualmente 99% dos mouses são), tu tem que configurar o seu mouse no sistema primeiramente, o quê é meio estranho, porque geralmente o mouse é configurado na instalação.

    Entretanto, certifique-se que o Debian está reconhecendo seu mouse na inicialização, rodando o seguinte comando:

    Código :
    # dmesg|less

    Procure algo referente ao seu mouse. Caso não encontre, execute o seguinte:

    Código :
    # modprobe psmouse

    Fora isso, você tem que configurar o seu XFree por meio do arquivo /etc/X11/XF86Config-4, inserindo o seguinte nele:

    Código :
    Section "InputDevice"
        Identifier   "Configured Mouse"
        Driver     "mouse"
        Option     "CorePointer"
        Option     "Device"        "/dev/psaux"
        Option     "Protocol"       "ImPS/2"
        Option     "Emulate3Buttons"    "true"
        Option     "ZAxisMapping"     "4 5"
    EndSection

    Provavelmente essa entrada já existe, mas edite-a conforme o arquivo aponta.

    Depois disso, rode o seguinte:

    Código :
    # /etc/init.d/gdm restart

    Se esse procedimento todo der certo, execute o seguinte comando:

    Código :
    # echo psmouse >> /etc/modules


    Boa sorte.



  5. #5
    sygrid
    quando eu mouse.
    parou de dar o erro.
    agora ele detectou o mouse certim.
    mas mesmo assim ainda nao entra e tambem nao reconhece a minha placa de rede.
    estou usando o driver vesa com 4 bits a 640x480.
    a rede nao fio reconhecida na instalação
    agora o erro que aparece é o:
    Screen Not Found.

    Jah vou postar informacoes sobre o log.

    Minha placa de rede eh on-board a placa mae ASUS k8n4-e
    Video: ATI Radeon x800 GT 256 PCI-E






Tópicos Similares

  1. Debian - Problem Modo Grafico!
    Por UnST4Bl3 no fórum Servidores de Rede
    Respostas: 14
    Último Post: 28-04-2005, 20:08
  2. modo grafico não entra
    Por guiarantes no fórum Servidores de Rede
    Respostas: 28
    Último Post: 08-03-2005, 22:30
  3. slackware 10 modo grafico nao inicia
    Por rivo no fórum Servidores de Rede
    Respostas: 3
    Último Post: 09-08-2004, 14:27
  4. modo grafico nao entra
    Por guiarantes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 24-06-2004, 16:49
  5. CL 9.0 Modo gráfico não inicia.
    Por srangel no fórum Servidores de Rede
    Respostas: 5
    Último Post: 06-06-2003, 16:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L