+ Responder ao Tópico



  1. boa noite pessoal.. tenho uma rede wireless com um servidor mikrotik.. rodando dhcp, controle de banda, etc, este esta ligado a um ap configurado como bridge...
    ta acontecendo um problema muito estranho... clientes com estações windows 98 tem problemas pra receber o ip via dhcp na placa wireless deles.. ou demora 1 ano pra pegar o ip ou nao pega, e consequentemente, nao navega...
    todos os outros clientes com outros S.Os (windows 2000, xp, linux) nunca apresentaram sequer um problema desse tipo. obs: no ap esta configurado o dhcp relay.
    Alguem tem ideia doq pode ser? desde ja agradeço.

    Att.
    Gabriel

  2. Cara ,
    eu tive um problema desse erra erro de sokete usei o winsock e resolveu, talvez seja o caso de vc fazer um teste.



  3. gsiena,

    O MK tem algum rancor com o Windows 98. Eu passei um trabalhão para descobrir que na conexão PPPoE o Windows 98 precisava de um MTU 1452 para conectar, senão nem autenticava. Tente mudar o MTU do seu servidor (nas configurações da placa ethernet ou pci wireless ou ainda dentro do DHCP caso seja possível) e tenta também no cliente.






Tópicos Similares

  1. Respostas: 16
    Último Post: 21-12-2015, 10:32
  2. cups com problema de acesso negado em impressora do windows
    Por quecosuix no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-12-2004, 09:26
  3. Respostas: 4
    Último Post: 20-09-2004, 11:33
  4. Respostas: 1
    Último Post: 12-09-2003, 07:36
  5. CLIENTE VPN - WINDOWS 98 COM IPSEC
    Por no fórum Segurança
    Respostas: 0
    Último Post: 28-07-2003, 15:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L