+ Responder ao Tópico



  1. seguinte...como fazer pro mikrotik repassar os ips da rede interna pra fora...

    ex:


    REDE INTERNA (192.168.0.0/24) <<<--->>> ENTRADA MK (192.168.0.51/32)||SAIDA MK (xxx.xx.xx.xx/32) <<<--->>> HUB <<<--->>> SQUID (Controle de Spywares e Sites Indevidos)

    as logs do squid saum no formato:

    1153160585.199 101 xxx.xx.xx.xx TCP_DENIED/403 1374 GET http://rad.msn.com/ADSAdClient31.dll? - NONE/- text/html

    e queria q chegasse até no squid os ips da rede interna...algo assim::

    1153160585.199 101 192.168.0.10 TCP_DENIED/403 1374 GET http://rad.msn.com/ADSAdClient31.dll? - NONE/- text/html

    1153160585.199 101 192.168.0.10 TCP_DENIED/403 1374 GET http://www.orkutcom - NONE/- text/html


    OBS: no mk redireciono tudo q chega na porta 80 vindo da rede interna pro ip do squid...

    agradeço a qq ajuda...espero ter sido claro...até

  2. n entendi mto bem, mas vc quer q o MK nao faca NAT? vc quer q ele passe os enderecos da rede 192.168.0.0/24 ?



  3. dom.. pelo que intendi.. vc queh que o mikrotik repasse tudo certo?

    se for isso.. eh soh criar uma bridge.. e colocar as interfaces que vc deseja nele!

    todas as faixas de ip que chega na entrada..vao ser repassado sem precisar fazer NAT!

    caso queria adicionar mais range de ip vc tera que fazer o NAT das mesmas!


  4. é só criar uma bridge

    /interface bridge add name="MyBridge" disabled=no

    /interface bridge port print

    set ether1,ether2 bridge=MyBridge

    substitua "ether1 e ether2 pelo id das interfaces


    só não consegui amarrar o ip x mac na bridge, parece que pelo arp não dá.
    se alguem souber posta aí,

    valew






Tópicos Similares

  1. Dúvida placas em bridge KVM e drives para performace
    Por lfernandosg no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-09-2013, 04:52
  2. Placa em Bridge
    Por mtasas no fórum Redes
    Respostas: 3
    Último Post: 16-04-2009, 18:12
  3. Respostas: 18
    Último Post: 28-05-2008, 00:40
  4. placa de rádio com função de bridge
    Por ediguedes no fórum Redes
    Respostas: 1
    Último Post: 18-04-2003, 16:18
  5. bridge lucent com placa samsung
    Por ediguedes no fórum Redes
    Respostas: 1
    Último Post: 03-02-2003, 20:19

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L