+ Responder ao Tópico



  1. #1
    gustavomilanezi
    Olá pessoal. Não tenho muita experiência em Linux.
    Estou com 2 problemas em um servidor. Instalei o FEDORA 5 em um servidor biprocessado (3.2GHz) com 3GB de RAM. Ao iniciar o sistema operacional, ocorrem 2 erros:

    1) Logo no boot, são mostradas linhas de erro:
    Uncompressing Linux... Ok, booting the kernel.
    PCI: Failed to allocate mem resource #8:100000@d0500000 for 0000:04:00.2
    PCI: Failed to allocate mem resource #6:8000@e0000000 for 0000:06:01.0

    Já tentei ver algumas coisas no "/var/log/dmesg"
    e no comendo "lspci"
    mas não conseguir identificar o problema

    2) O sistema não consegue iniciar o serviço SMARTD. Ele falha.

    Alguém pode me ajudar????

  2. #2
    felco
    Nao tenho certeza mas voce chegou a habilitar o suporte a +2GB no kernel? Acho que de default o kernel nao aloca mais de 2GB de memoria






Tópicos Similares

  1. Erro ao Iniciar o Mozilla
    Por Malakh_RJ no fórum Servidores de Rede
    Respostas: 4
    Último Post: 23-05-2004, 00:10
  2. Erro ao iniciar squid
    Por alanperes no fórum Servidores de Rede
    Respostas: 8
    Último Post: 22-12-2003, 15:49
  3. Aqui tem uma dica para Corrigir o erro ao iniciar o Kylix no
    Por ricardodru no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-12-2003, 01:16
  4. ERRO ao iniciar o Squid
    Por rdsat no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-10-2003, 22:23
  5. Erro ao iniciar o qmail
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-05-2003, 09:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L