+ Responder ao Tópico



  1. #1
    rafaeldw
    Bom dia galera
    Estou para instalar o apache 2.2.2 em uma máquina com openbsd 3.9 e gostaria de saber se alem dos módulos default, existe mais algum que seja recomendado, que ajude/melhore a parte de segurança do apache....
    aproveitando o tópico... qual seria o apache mais seguro hj em dia? da familia 2.2, 2.0 ou 1.3?

    obrigado

  2. Eu nunca testei o apache 2.2 então nao sei se os módulos abaixo são suportados nele, não deve ser ainda.

    Os q eu mais uso são:
    modsecurity (muito bom)
    http://www.modsecurity.org

    e

    mod_evasive (o antigo mod_dosevasive)
    http://www.zdziarski.com/projects/mod_evasive/

    Tem também o suPHP que pouca gente usa mas também eh ótimo
    www.suphp.org

    alem da configuração de cgi's em suexec, eh claro, vc deve saber disso.
    Dá uma olhada nas respectivas documentações que vc vai poder fazer boas configurações
    Abraço








Tópicos Similares

  1. Respostas: 0
    Último Post: 17-06-2005, 08:35
  2. Segurança no APACHE
    Por whinston no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-05-2005, 17:43
  3. Mais de um domínio no Apache!!
    Por crazy4tech no fórum Servidores de Rede
    Respostas: 2
    Último Post: 31-01-2005, 11:14
  4. segurança no apache
    Por magic_anakyn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-01-2004, 09:33
  5. Inicializacao e colocar o PHP para rodar no APACHE
    Por mmoura no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-07-2003, 16:52

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L