+ Responder ao Tópico



  1. #1
    MarcosJetz
    Visitante

    Padrão Trafego Parado

    Ae galera bom dia,

    Estou precisando de um help no MK

    O MK precisa de alguma configuração a mais, para que as conexoes via wlan funcionem (trafeguem alguma coisa)?

    Configurei normalmente a Wlan (SSID, Frequencia, sem autenticaçao, controle de acesso pelo MAC). Os cliente conectam normalmente no MK mas nao conseguem trafegar nada, nem ping, nem nada.

    Sera q esta faltando liberar algo?

  2. #2

    Padrão Re: Trafego Parado

    Citação Postado originalmente por Marcos
    Ae galera bom dia,

    Estou precisando de um help no MK

    O MK precisa de alguma configuração a mais, para que as conexoes via wlan funcionem (trafeguem alguma coisa)?

    Configurei normalmente a Wlan (SSID, Frequencia, sem autenticaçao, controle de acesso pelo MAC). Os cliente conectam normalmente no MK mas nao conseguem trafegar nada, nem ping, nem nada.

    Sera q esta faltando liberar algo?
    Por padrao o mk trabalha como router e nao bridge.
    Tente fazer isto.
    defina na interface que ta ligada ao backbone um ip no range do seu gw.
    nas interfaces wlan defina ips fora da faixa que vc usa no gw.. e nos clientes e so vc colocar o ip dele no range da interface que o cliente ta conectado e o ip da wlan como gw, no servidor bote uma rota para ele achar as redes que vc criou nas interfaces wlan..

    Sucesso!!




  3. #3

    Padrão Re: Trafego Parado

    Citação Postado originalmente por Marcos
    Ae galera bom dia,

    Estou precisando de um help no MK

    O MK precisa de alguma configuração a mais, para que as conexoes via wlan funcionem (trafeguem alguma coisa)?

    Configurei normalmente a Wlan (SSID, Frequencia, sem autenticaçao, controle de acesso pelo MAC). Os cliente conectam normalmente no MK mas nao conseguem trafegar nada, nem ping, nem nada.

    Sera q esta faltando liberar algo?
    fazer bridge entre wireless e ethernet

    Lee

  4. #4

    Padrão Re: Trafego Parado

    Citação Postado originalmente por Marcos
    Ae galera bom dia,

    Estou precisando de um help no MK

    O MK precisa de alguma configuração a mais, para que as conexoes via wlan funcionem (trafeguem alguma coisa)?

    Configurei normalmente a Wlan (SSID, Frequencia, sem autenticaçao, controle de acesso pelo MAC). Os cliente conectam normalmente no MK mas nao conseguem trafegar nada, nem ping, nem nada.

    Sera q esta faltando liberar algo?
    Marcos,

    Se possível cole para nós a configuração que você têm nos seguintes itens:

    Código :
    /interface wireless print
    /ip addres print
    /ip route print
    /ip firewall nat print

    E nos explique qual range tu usa para os clientes conectarem ao MK e qual range o MK usa para se conectar ao provedor/roteador.



  5. #5
    MarcosJetz
    Visitante

    Padrão Trafego Parado

    Pessoal obrigado pelos helps!

    eu fiz uma bridge entre a wlan e as ethes do meu servidor e funcionou legal!!

    abraços a todos