+ Responder ao Tópico



  1. fala aí pessoal :mrgreen:

    bom, estou com o seguinte problema, tenho que fazer um DHCPd só que os IPs que ele vai entregar são de 2 redes diferentes da qual ele esta, entao o DHCPd nem levanta, achando que isso é um erro e da a seguinte msg:

    No subnet declaration for eth0 (200.x.x.x).
    ** Ignoring requests on eth0. If this is not what
    you want, please write a subnet declaration
    in your dhcpd.conf file for the network segment
    to which interface eth0 is attached. **

    Not configured to listen on any interfaces!

    eu tenho que entregar ips de 2 redes diferentes da minha, uma rede de ips reais e outra rede de ips falsos, e os mesmos vao passar pelo router que esta no mesmo barramento dessa maquina onde esta o dhcpd, e tem outra coisinha tb, eu só posso entregar ip para os MACs que estao especificados...

    como eu faço isso? :?

    qualquer luz é bem vinda...

    valeu :-)

  2. tenta assim


    shared-network minha_rede01 {
    subnet 200.x.x.x netmask 255.255.255.0 {
    option subnet-mask 255.255.255.0;
    option broadcast-address 200.x.x.255;
    pool {
    range 200.x.x.1 200.x.x.10;
    deny all clients;
    }
    }
    }



  3. bom, consegui com um arquivo ja pronto um cara me passou

    a diferença para o que eu estava fazendo é o seguinte:

    embaixo das confis globais fica:
    subnet 200.x.x.x netmask 255.255.255.224 { } #rede da minha eth0

    depois disso fica:
    subnet 10.11.0.0 netmask 255.255.0.0 {
    range 10.11.0.2 10.11.100.254;
    next-server 200.x.x.x; #ip da minha eth0
    option routers 10.11.0.1;
    }

    assim funcionou legal...

    ta ae, se mais alguem tiver essa duvida...
    valeu a ajuda Alexandre!

    :mrgreen:






Tópicos Similares

  1. Problema Raro no PPPOE no cliente RESOLVIDO
    Por djjeantechno no fórum Redes
    Respostas: 4
    Último Post: 01-08-2012, 16:02
  2. problemas no dhcpd.
    Por no fórum Servidores de Rede
    Respostas: 13
    Último Post: 16-06-2005, 14:03
  3. um problema no dhcpd slackware
    Por vfsmount no fórum Servidores de Rede
    Respostas: 3
    Último Post: 16-04-2005, 10:28
  4. Problemas no UEBMIAU
    Por ediguedes no fórum Servidores de Rede
    Respostas: 8
    Último Post: 16-10-2002, 14:15
  5. problemas no squid
    Por roggy no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-09-2002, 15:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L