+ Responder ao Tópico



  1. #1
    reaper
    Visitante

    Padrão dúvida sobre squid

    seguinte, eu to tentando instalar o squid, mas quando eu vo instalar olha a mensagem que aparece:

    erro: Failed dependencies:
    perl(Authen::Smb) is needed by squid-2.5.STABLE6-2mdk


    se alguem puder ajudar...

  2. #2

    Padrão Re: dúvida sobre squid

    :>> velho ao certo eu nao posso t dizer ok realmente e,
    mas eu antes de ativar qual quer servico eu atualizo no maximo ...
    eu usei o seguinte
    [email protected]/#su
    password:senha
    [email protected]/#apt-get update
    ai depois ativei sem erro


    espero ajudar !!!! valeu



  3. #3

    Padrão Re: dúvida sobre squid

    perl(Authen::Smb) is needed by squid-2.5.STABLE6-2mdk

    isso quer dizer que o modulo perl Authen::Smb é necessario ao squid-2.5.STABLE6-2mdk.....

    perl -MCPAN -e shell
    responda as perguntas que ele vai fazer
    install Authen::Smb