+ Responder ao Tópico



  1. #1
    slacklex
    OLá pessoal, instalei aqui na máquina a distro Ubuntu Dapper 6.06, e botei pra rodar um script de firewall que desenvolvi e que testei de forma bem sucedida no Suse e Slackware. Ok. O meu problema está sendo o seguinte: somente quando ativo o firewall a outra máquina que tenho e que tem instalado um Slackware 10.2 não consegue pingar de jeito nenhum essa máquina aqui em que está instalado o Ubuntu, enquanto que aqui do Ubuntu eu consigo pingar normalmente a outra máquina da rede, já verifiquei se em o bloqueio de icmp em /proc/sys/net/ipv4/icmp_echo_ignore_all estava ativado mas não está ativado (está setado como 0). O estranho é que já usei esse script de firewall no Suse e também no Slackware e nunca aconteceu problema algum da outra maquina nao conseguir pingar... Algué ai tem uma ideia do que pode ser isso?

    Obrigado a todos.

  2. Vc ja tentou criar uma regra accept para o Ip da outra maquina?

    iptables -A FORWARD -p icmp --icmp-type echo-request -s 192.168.10.1/24 -j ACCEPT

    que pepino......




  3. Dá uma revisada aí. Às vezes as interfaces não batem, o IP tá diferente... check it out.

  4. posta o script






Tópicos Similares

  1. problema em enviar email com anexo
    Por offs no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-05-2003, 07:27
  2. Problemas em Conexão com o FTP.
    Por Danielvb no fórum Servidores de Rede
    Respostas: 6
    Último Post: 14-03-2003, 01:02
  3. qmail com problema em /var/spool/mail
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-03-2003, 12:57
  4. problema em autenticar usando protocolo 1 do ssh
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 29-11-2002, 11:21
  5. Problemas em Conexão com o FTP.
    Por Danielvb no fórum Servidores de Rede
    Respostas: 6
    Último Post: 27-11-2002, 08:50

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L