Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera seguinte, configurei o proftpd, catando uns pedaços de conf. da net,
    consegui fazer logar blz, e tal, mas quando dou o comando dir ou ls, me retorna
    200 PORT command successful, mas trava e fica ai mesmo.
    até dar timed out. nos logs so aparece login sucessfull, nao aparece erro nenhum.

    e isso só acontece remotamente, local vai normal.

    ai esta meu proftd.conf
    # Configuracao basica ProFTPD - Eduardo Luis Miliorini

    ServerName "Hulk's Linux Debian FTP Server"
    ServerType standalone
    DeferWelcome off

    MultilineRFC2228 on
    DefaultServer on
    ShowSymlinks on

    TimeoutNoTransfer 600
    TimeoutStalled 600
    TimeoutIdle 1200

    DisplayLogin welcome.msg
    Serverident on "Bem-Vindo ao Servidor de FTP"
    ListOptions "-l"

    DenyFilter \*.*/

    WtmpLog off
    SystemLog /var/log/proftpd/proftpd.log
    TransferLog /var/log/proftpd/xferlog

    DefaultRoot ~
    <Directory /*>
    AllowOverwrite yes
    </Directory>

    UseReverseDNS off
    IdentLookups off

    Port 2100

    User ftp
    Group users
    RequireValidShell off

    MaxInstances 5 "Número máximo de clientes, tente mais tarde."
    MaxClientsPerHost 2 "Você já está com muitas conexões simultâneas."
    Espero ter uma saida simples,
    obrigado
    :-D

  2. cara...

    qdo vc logar, execute primeiramente o comando passv ou passive, para entrar no modo passivo, e depois execute o ls ou dir pra ver no q dá..

    valeu
    &#91;]'s



  3. #3
    rafaeu
    MasqueradeAddress ipinternet..xx.xx.xx
    PassivePorts 60000 60500

  4. Citação Postado originalmente por rafaeu
    MasqueradeAddress ipinternet..xx.xx.xx
    PassivePorts 60000 60500
    essa sua resposta, nao ajudou em nada.
    nao entendi



  5. Citação Postado originalmente por lucianogf
    cara...

    qdo vc logar, execute primeiramente o comando passv ou passive, para entrar no modo passivo, e depois execute o ls ou dir pra ver no q dá..

    valeu
    &#91;]'s
    nao adiantou mto..
    acontece isso, e fica na mesma, travado. até dar timed out
    ftp> ls
    227 Entering Passive Mode (200,180,69,102,236,161).


    Sera que tenho q libera no meu firewall alguma porta diferente de INPUT tcp 21
    mais alguma ?






Tópicos Similares

  1. Hotspot loga mais não navega
    Por leonny02 no fórum Redes
    Respostas: 12
    Último Post: 04-07-2007, 19:32
  2. X-lite Loga mais não efetua ligação
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-03-2007, 07:53
  3. proftpd conecta mas não lista
    Por mbtec no fórum Servidores de Rede
    Respostas: 18
    Último Post: 10-01-2005, 17:45
  4. proftpd nao lista
    Por nopp_lnx no fórum Servidores de Rede
    Respostas: 1
    Último Post: 07-07-2003, 10:37
  5. ICQ - envio, mais não recebo arquivos
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 3
    Último Post: 21-11-2002, 09:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L