+ Responder ao Tópico



  1. #1
    mirror
    Boa noite galera!!!

    Tenho a seguinte estrutura:
    ---------------------------------------------------
    Srv. WEB* -> Switch -> Radio Senao c/ antena direcional(apontada para a OMNI) -> Sansung DWL-330 c/ antena OMNI -> WET11 LinkSys c/ antena direcional (apontada para a OMNI) -> HUB -> Meu PC
    ---------------------------------------------------
    * Conectiva 10, Squid Proxy, IPTables (uso o gshield para gerencia-lo)

    Bom... vms lá!
    O servidor está configurado para que todas as maquinas estejam com NAT(para nao precisar passar pelo proxy), mas, o que está acontecendo é que a minha máquina precisa passar.

    Não sei o que fazer para resolver...
    Alguém pode me ajudar com isso? :? :?

    Lucas
    :-D :-D :-D

  2. Bem... se eu entendi direito, por que você não aponta o endereço do seu proxy no navegador?



  3. #3
    mirror
    Se eu apontar para o proxy eu consigo navegar, no entanto, eu nao quero justamente isso.
    Nao quero passar pelo proxy.


    Obrigado,
    Lucas


    Citação Postado originalmente por xstefanox
    Bem... se eu entendi direito, por que você não aponta o endereço do seu proxy no navegador?






Tópicos Similares

  1. Problemas com o NAT!!! num to entendendo o q acontece!!!!
    Por spider no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-05-2004, 20:54
  2. problemas com placa lucent wireless
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 13-09-2003, 08:33
  3. PROBLEMAS COM PROXY
    Por jversolato no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-06-2003, 12:27
  4. proxy/nat/firewall :-(
    Por inare no fórum Servidores de Rede
    Respostas: 5
    Último Post: 04-11-2002, 23:36
  5. QUERO MONTAR PROXY/NAT COM SQUID
    Por NoiseMaster no fórum Servidores de Rede
    Respostas: 2
    Último Post: 06-09-2002, 18:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L