Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Boa noite, meus amigos estou com um problema nunca coloquei uma rota no
    linux uso Conectiva 10. Meu Servidor E Linux Distro Conectiva 10 Esta Ligado
    em Roteador Cyclades PR2000, em um link de 1 mega da telemar, dai na minha cidade
    visinha naum tem internet dai pedi pra telemar colocar um ponto do meu provedor
    pra la so 256 k dos meus 1 mega, la ela colocou outro roteador onde irei colocar
    outro servidor linux conectiva 10
    As configurações do Roteador desse novo link e Roteador 192.168.1.1
    Ai eles pediram pra eu fazer uma rota no meu servidor linux pro outro roteador, so
    que naum tenho a minha ideia de como fazer, so sei que no servidor de la tenho que
    usar a classe 192.168.1.0 e mascara 255.255.255.0 como ja falei o roteador e
    192.168.1.1
    PQ A CONECÇÃO LA NAO E IPCONECT E TCDATA ENTAUM E IP FALSO
    Como faço a rota pra poder jogar a internet pra lá e acho que no server de la
    tb terei que fazer alguma rota de volta né .


    Abaixo demonstrarei como esta minha rede. do meu provedor o de la ainda naum fiz.

    Minha tabela Router

    Tabela de Roteamento IP do Kernel
    Destino Roteador MáscaraGen. Opções Métrica Ref Uso Iface
    200.223.252.250 0.0.0.0 255.255.255.248 U 0 0 0 eth0
    10.0.0.0 0.0.0.0 255.255.248.0 U 0 0 0 eth1
    192.168.0.0 0.0.0.0 255.255.248.0 U 0 0 0 eth2
    127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    0.0.0.0 200.223.252.252 0.0.0.0 UG 0 0 0 eth0

    Minhas Placa Eth0 que esta ligada ao roteador

    DEVICE="eth0"
    ONBOOT="yes"
    BOOTPROTO="none"
    IPADDR="200.223.252.253"
    NETMASK="255.255.255.248"
    HOSTNAME=provedor
    DOMAIN=provedor.com.br
    IPXNETNUM_802_2=""
    IPXPRIMARY_802_2="no"
    IPXACTIVE_802_2="no"
    IPXNETNUM_802_3=""
    IPXPRIMARY_802_3="no"
    IPXACTIVE_802_3="no"
    IPXNETNUM_ETHERII=""
    IPXPRIMARY_ETHERII="no"
    IPXACTIVE_ETHERII="no"
    IPXNETNUM_SNAP=""
    IPXPRIMARY_SNAP="no"
    IPXACTIVE_SNAP="no"

    Minhas Placa Eth1 rede wireless

    DEVICE="eth1"
    IPADDR="10.0.0.200"
    NETMASK="255.255.248.0"
    ONBOOT="yes"
    BOOTPROTO="none"
    #IPXNETNUM_802_2=""
    #IPXPRIMARY_802_2="no"
    #IPXACTIVE_802_2="no"
    #IPXNETNUM_802_3=""
    #IPXPRIMARY_802_3="no"
    #IPXACTIVE_802_3="no"
    #IPXNETNUM_ETHERII=""
    #IPXPRIMARY_ETHERII="no"
    #IPXACTIVE_ETHERII="no"
    #IPXNETNUM_SNAP=""
    #IPXPRIMARY_SNAP="no"
    #IPXACTIVE_SNAP="no"
    IPXNETNUM_802_2=""
    IPXPRIMARY_802_2="no"
    IPXACTIVE_802_2="no"
    IPXNETNUM_802_3=""
    IPXPRIMARY_802_3="no"
    IPXACTIVE_802_3="no"
    IPXNETNUM_ETHERII=""
    IPXPRIMARY_ETHERII="no"
    IPXACTIVE_ETHERII="no"
    IPXNETNUM_SNAP=""
    IPXPRIMARY_SNAP="no"
    IPXACTIVE_SNAP="no"


    Minhas Placa Eth2 Cyber

    DEVICE="eth2"
    IPADDR="192.168.0.200"
    NETMASK="255.255.248.0"
    ONBOOT="yes"
    BOOTPROTO="none"
    #IPXNETNUM_802_2=""
    #IPXPRIMARY_802_2="no"
    #IPXACTIVE_802_2="no"
    #IPXNETNUM_802_3=""
    #IPXPRIMARY_802_3="no"
    #IPXACTIVE_802_3="no"
    #IPXNETNUM_ETHERII=""
    #IPXPRIMARY_ETHERII="no"
    #IPXACTIVE_ETHERII="no"
    #IPXNETNUM_SNAP=""
    #IPXPRIMARY_SNAP="no"
    #IPXACTIVE_SNAP="no"
    IPXNETNUM_802_2=""
    IPXPRIMARY_802_2="no"
    IPXACTIVE_802_2="no"
    IPXNETNUM_802_3=""
    IPXPRIMARY_802_3="no"
    IPXACTIVE_802_3="no"
    IPXNETNUM_ETHERII=""
    IPXPRIMARY_ETHERII="no"
    IPXACTIVE_ETHERII="no"
    IPXNETNUM_SNAP=""
    IPXPRIMARY_SNAP="no"
    IPXACTIVE_SNAP="no"




  2. não entendi uma coisa... a Telemar colocou um roteador para vc em outro ponto e vc terá que trafegar pela rede da Telemar sua classe privada?



  3. Citação Postado originalmente por sergio
    não entendi uma coisa... a Telemar colocou um roteador para vc em outro ponto e vc terá que trafegar pela rede da Telemar sua classe privada?
    Citação Postado originalmente por sergio
    não entendi uma coisa... a Telemar colocou um roteador para vc em outro ponto e vc terá que trafegar pela rede da Telemar sua classe privada?
    Bom ela ela disse que um ponto a ponto com meu servidor, eu tb achei que la teria um ip real, mais ela disse que naum que la seria como se fosse um cliente meu? pq ta pegando banda do meu link principal , eles mencionaram o nome mais esqueci.

  4. não entendi essa mesmo... mas vamos lá...

    qdo eu preciso rotear algo, dentro da minha rede, uso o route:

    route add -net $REDE/MASK gw $IP_DO_HOST

    No host é só apontar o default GW. Mas acho que isso não é o que está precisando, pois vai rotear para fora de sua rede (até onde entendi). Agora se esse roteador responder para sua rede tá fácil:

    route add -net $A_Rede_que_quer_mandar_pro_roteador gw 192.168.1.1



  5. Citação Postado originalmente por sergio
    não entendi essa mesmo... mas vamos lá...

    qdo eu preciso rotear algo, dentro da minha rede, uso o route:

    route add -net $REDE/MASK gw $IP_DO_HOST

    No host é só apontar o default GW. Mas acho que isso não é o que está precisando, pois vai rotear para fora de sua rede (até onde entendi). Agora se esse roteador responder para sua rede tá fácil:

    route add -net $A_Rede_que_quer_mandar_pro_roteador gw 192.168.1.1
    To em dúvida em qual rede teria que mandar seria o Ip real que me da internet da telemar ou uma de minhas redes wireles ou do cyber.
    se for o real em esta certo assim
    route add -net 10.0.0.1 ou 192.168.0.0 ou 200.223.252.253 <- este e o ip do meu servidor gw 192.168.1.1 e no servidor de la teria que ter algo assim tb?






Tópicos Similares

  1. Como fazer esse roteamento?
    Por iuredaluz no fórum Servidores de Rede
    Respostas: 13
    Último Post: 04-05-2009, 23:37
  2. MOVIDO: Como fazer roteamento
    Por Duca no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-08-2006, 10:07
  3. Por favor como fazer um roteamento no debian.
    Por juniovitorino no fórum Servidores de Rede
    Respostas: 8
    Último Post: 25-04-2006, 16:50
  4. Como fazer um roteamento?
    Por ozzymaia no fórum Redes
    Respostas: 6
    Último Post: 12-10-2003, 00:13
  5. Como fazer um roteamento?
    Por ozzymaia no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-06-2003, 16:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L