Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Oi pessoal,

    Estou com uma grande duvida no meu cisco 2610, tenho 03 links de 2mb ligado no meu roteador!, o cara q configurou falou q esta ativado o balanceamento, mais estou achando minha net muito lenta..., falei com o pessoal da Embratel e me falaram que tem dois tipo de balanceamento (1. por destino 2. por pacote) como eu sei se ele esta configurado p/ fazer balanceamento de carga?

    Grato,

    ###################################################################

    Using 8425 out of 29688 bytes
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname Cisco2620
    !
    enable password 7
    !
    !
    !
    !
    !
    clock timezone BRASIL-RJ -3
    ip subnet-zero
    ip domain-name bogus.com.br
    ip name-server 200.xxx.xxx.xxx
    ip name-server 200.xxx.xxx.xxx
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description connected to EthernetLAN
    ip address 200.xxx.xxx.193 255.255.255.xxx secondary
    ip address 201.xxx.xxx.129 255.255.255.xxx secondary
    ip address 200.xxx.xxx.129 255.255.255.xxx
    no ip redirects
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    duplex auto
    speed auto
    no cdp enable
    !
    interface Serial0/0
    description connected to Internet
    bandwidth 2048
    ip address 200.xxx.xxx.xxx 255.255.255.xxx
    ip access-group 110 in
    no ip unreachables
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    no fair-queue
    serial restart-delay 0
    no cdp enable
    !
    interface Serial0/1
    description connected to Cisco4700-EBT
    bandwidth 2048
    ip address 201.xxx.xxx.xxx 255.255.255.xxx
    ip access-group 110 in
    no ip unreachables
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    no fair-queue
    serial restart-delay 0
    no cdp enable
    !
    interface Serial0/2
    description connected to Cisco4700-EBT
    bandwidth 2048
    ip address 201.xxx.xxx.xxx 255.255.255.xxx
    ip access-group 110 in
    no ip unreachables
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    no fair-queue
    serial restart-delay 0
    no cdp enable
    !
    interface Serial0/3
    bandwidth 2048
    no ip address
    ip access-group 110 in
    no ip unreachables
    no ip directed-broadcast
    no ip route-cache
    no ip mroute-cache
    shutdown
    no fair-queue
    serial restart-delay 0
    no cdp enable
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 Serial0/0
    ip route 0.0.0.0 0.0.0.0 200.xxx.xxx.17
    ip route 0.0.0.0 0.0.0.0 201.xxx.xxx.29
    ip route 0.0.0.0 0.0.0.0 201.xxx.xxx.33
    ip route 200.xxx.xxx.144 255.255.255.xxx 200.xxx.xxx.137
    no ip http server
    !
    access-list 1 permit 200.xxx.xxx.130
    access-list 1 permit 200.xxx.xxx.131
    access-list 10 permit 200.xxx.xxx.134
    access-list 10 permit 200.xxx.xxx.135
    access-list 10 permit 200.xxx.xxx.132
    access-list 10 permit 200.xxx.xxx.130
    access-list 10 permit 200.xxx.xxx.131
    access-list 10 permit 200.xxx.xxx.129
    access-list 10 permit 200.xxx.xxx.149
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1991
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1991
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1921
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1921
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 2006
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 2006
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1214
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1214
    access-list 110 permit ip host 200.xxx.xxx.67 any
    access-list 110 permit ip host 200.xxx.xxx.82 any
    access-list 110 permit ip host 200.xxx.xxx.2 any
    access-list 110 permit ip host 200.xxx.xxx.17 any
    access-list 110 deny ip 200.xxx.xxx.0 0.0.0.255 any
    access-list 110 deny ip host 200.xxx.xxx.129 host 200.xxx.xxx.129
    access-list 110 deny ip 10.0.0.0 0.255.255.255 any
    access-list 110 deny ip 172.16.0.0 0.15.255.255 any
    access-list 110 deny ip 192.168.0.0 0.0.255.255 any
    access-list 110 deny ip 127.0.0.0 0.255.255.255 any
    access-list 110 deny ip host 255.255.255.255 any
    access-list 110 deny tcp any any eq 37
    access-list 110 deny udp any any eq time
    access-list 110 deny udp any any eq tftp
    access-list 110 deny udp any any eq 2049
    access-list 110 deny tcp any any range 6000 6005
    access-list 110 deny udp any any range 6000 6005
    access-list 110 deny tcp any any eq 73
    access-list 110 deny udp any any eq 73
    access-list 110 deny udp any any eq 79
    access-list 110 deny tcp any any eq nntp
    access-list 110 deny udp any any eq 119
    access-list 110 deny tcp any any eq 135
    access-list 110 deny udp any any eq 135
    access-list 110 deny tcp any any eq 137
    access-list 110 deny udp any any eq netbios-ns
    access-list 110 deny tcp any any eq 138
    access-list 110 deny udp any any eq netbios-dgm
    access-list 110 deny tcp any any eq 139
    access-list 110 deny udp any any eq netbios-ss
    access-list 110 deny udp any any eq sunrpc
    access-list 110 deny tcp any any eq 87
    access-list 110 deny udp any any eq 87
    access-list 110 deny tcp any any range exec cmd
    access-list 110 deny tcp any any eq lpd
    access-list 110 deny udp any any eq 515
    access-list 110 deny tcp any any eq ident
    access-list 110 deny udp any any eq 113
    access-list 110 deny tcp any any eq pop2
    access-list 110 deny icmp any any echo
    access-list 110 deny icmp any any redirect
    access-list 110 deny icmp any any information-reply
    access-list 110 deny icmp any any information-request
    access-list 110 permit icmp any any echo-reply
    access-list 110 deny tcp any any eq telnet
    access-list 110 deny udp any any eq snmp
    access-list 110 deny tcp any any eq 161
    access-list 110 deny udp any any eq 31337
    access-list 110 deny tcp any any eq 12345
    access-list 110 deny tcp any any eq 12346
    access-list 110 deny udp any any eq talk
    access-list 110 deny udp any any eq 518
    access-list 110 deny tcp any any eq finger
    access-list 110 deny tcp any any eq 1978
    access-list 110 deny udp any any eq 1978
    access-list 110 deny tcp any any eq 4156
    access-list 110 deny udp any any eq 4156
    access-list 110 deny udp any any eq 2002
    access-list 110 permit tcp any any
    access-list 110 permit udp any any
    access-list 110 permit icmp any any
    access-list 110 permit ip any any
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1038
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1038
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1057
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1057
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1891
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1891
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1739
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 2075
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 2075
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1739
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1785
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1785
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1860
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1860
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1767
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1767
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1801
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1801
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1953
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1953
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1937
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1937
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 2024
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 2024
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1965
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1965
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 2037
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 2037
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1978
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1978
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 2049
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 2049
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 2062
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 2062
    access-list 110 deny tcp any 0.0.0.0 255.255.255.xxx eq 1316
    access-list 110 deny udp any 0.0.0.0 255.255.255.xxx eq 1316
    access-list 110 permit ip host 201.xxx.xxx.29 any
    access-list 110 permit ip host 201.xxx.xxx.33 any
    no cdp run
    snmp-server engineID local
    snmp-server community public RO
    snmp-server location Natal - RN
    snmp-server contact
    !
    line con 0
    !
    no scheduler allocate
    end

    ###################################################################


  2. rolava vc mostrar o seu config... manda la:

    # sh run

    no seu cisco e cola o que sair para gente (so nao esquece de tirar as informacoes vitais como senha, ip, etc) so lembra que aqui é um forum e todo mundo pode ler.



  3. Citação Postado originalmente por mistymst
    rolava vc mostrar o seu config... manda la:

    # sh run

    no seu cisco e cola o que sair para gente (so nao esquece de tirar as informacoes vitais como senha, ip, etc) so lembra que aqui é um forum e todo mundo pode ler.
    Moderador,

    vc poderia me ajuda?

    Grato,

  4. Citação Postado originalmente por Good_speed
    Citação Postado originalmente por mistymst
    rolava vc mostrar o seu config... manda la:

    # sh run

    no seu cisco e cola o que sair para gente (so nao esquece de tirar as informacoes vitais como senha, ip, etc) so lembra que aqui é um forum e todo mundo pode ler.
    Moderador,

    vc poderia me ajuda?

    Grato,
    Estranho o misty pedir para vc postar a configuração, ateh pq vc já fez isso.

    Vamos ver se te ajudo. Verifique a sua versão de firmware. Talvez seja hora de vc atualizar. Conselho. Coloque sempre a penúltima versão na flash 2 e a ultima na flash 1. Dae se der problema a ultima versão (ocorre as vezes) o sistema funciona com a penultima (já considerada estavel).

    Retire essas trocentas acl. Acl vc controla pouca coisa. Esse tanto de bloqueio e permissão a gente usa um firewall.

    dah um "sh mem" e "sh cpu" para ver o estado do seu roteador. Talvez ele não esteja guentando.



  5. Citação Postado originalmente por WhiteTiger
    Citação Postado originalmente por Good_speed
    Citação Postado originalmente por mistymst
    rolava vc mostrar o seu config... manda la:

    # sh run

    no seu cisco e cola o que sair para gente (so nao esquece de tirar as informacoes vitais como senha, ip, etc) so lembra que aqui é um forum e todo mundo pode ler.
    Moderador,

    vc poderia me ajuda?

    Grato,
    Estranho o misty pedir para vc postar a configuração, ateh pq vc já fez isso.

    Vamos ver se te ajudo. Verifique a sua versão de firmware. Talvez seja hora de vc atualizar. Conselho. Coloque sempre a penúltima versão na flash 2 e a ultima na flash 1. Dae se der problema a ultima versão (ocorre as vezes) o sistema funciona com a penultima (já considerada estavel).

    Retire essas trocentas acl. Acl vc controla pouca coisa. Esse tanto de bloqueio e permissão a gente usa um firewall.

    dah um "sh mem" e "sh cpu" para ver o estado do seu roteador. Talvez ele não esteja guentando.
    Moderador,

    Obrigado pela ajuda, vamos la!!, como posso tirar os access list 110?, e repor os mesmo access list 110?, assim posso testa sem problema o desempenho dele, so consegui executar o comando sh mem, segue abaixo o resultado!!, quanto ao procedimento de upgrade eu não sei fazer e nem sei onde posso pegar a versão nova do IOS. pois so sei o básico do básico em cisco!!!, eu tenho aqui três circuitos de 2mb cada, e fiz alguns teste com estes circuito!, notei o seguinte: quando paro um dele minha rede começa a perde pacotes!!, volto o circuito e para de perder, outro problema e com respeito ao balanceamento deste link no meu ponto de vista parece q estou so usando 2mb e nao os 6mb, como posso verificar isso ou fazer um teste mais precioso?.

    Grato,

    ################## MEM ##################################

    Cisco2620#sh mem
    Head Total(b) Used(b) Free(b) Lowest(b) Largest(b)
    Processor 813A4F50 33927344 3278128 30649216 30499808 30547944
    I/O 3400000 12582912 1938500 10644412 10530572 10549532

    Processor memory

    Address Bytes Prev. Next Ref PrevF NextF Alloc PC What
    813A4F50 1460 0 813A5530 1 802B8060 List Elements
    813A5530 2960 813A4F50 813A60EC 1 802B8090 List Headers
    813A60EC 9000 813A5530 813A8440 1 802D168C Interrupt Stack
    813A8440 44 813A60EC 813A8498 1 80C4EC48 *Init*
    813A8498 92 813A8440 813A8520 1 802274FC Init
    813A8520 4072 813A8498 813A9534 1 80241584 TTY data
    813A9534 2000 813A8520 813A9D30 1 80244BF0 TTY Input Buf
    813A9D30 512 813A9534 813A9F5C 1 80244C28 TTY Output Buf
    813A9F5C 9000 813A9D30 813AC2B0 1 802D168C Interrupt Stack
    813AC2B0 44 813A9F5C 813AC308 1 80C4EC48 *Init*
    813AC308 1460 813AC2B0 813AC8E8 1 802BF7F8 messages
    813AC8E8 88 813AC308 813AC96C 1 802BDC58 Watched Boolean
    813AC96C 88 813AC8E8 813AC9F0 1 802BDC58 Watched Boolean
    813AC9F0 88 813AC96C 813ACA74 1 802BDC58 Watched Boolean
    813ACA74 88 813AC9F0 813ACAF8 1 802BDC58 Watched Boolean
    813ACAF8 1032 813ACA74 813ACF2C 1 802CCBCC Process Array
    813ACF2C 3000 813ACAF8 813ADB10 1 802D168C Process Stack
    813ADB10 576 813ACF2C 813ADD7C 1 802CD168 Process
    813ADD7C 128 813ADB10 813ADE28 1 802BDF90 Process Events
    813ADE28 44 813ADD7C 813ADE80 1 80C4EC48 *Init*
    813ADE80 1460 813ADE28 813AE460 1 802B6EA0 List Elements
    813AE460 1460 813ADE80 813AEA40 1 802B6EA0 List Elements
    813AEA40 1460 813AE460 813AF020 1 802B6EA0 List Elements

    Obs. Cara tem muita linha deste tipo ai em cima p/ colocar, achei melhor nao por!!!






Tópicos Similares

  1. Qual melhor modelo cisco para um link de 10 MB?
    Por carlosallan no fórum Redes
    Respostas: 5
    Último Post: 09-06-2009, 10:12
  2. Respostas: 12
    Último Post: 29-05-2008, 13:37
  3. Quantos clientes com link de 2Mb??
    Por lipeiori no fórum Redes
    Respostas: 7
    Último Post: 05-05-2008, 09:37
  4. Quantos clientes com link de 2Mb??
    Por lipeiori no fórum Redes
    Respostas: 13
    Último Post: 05-05-2008, 09:23
  5. Link de 2Mb no mikrotik...distribuição...
    Por Inforafa no fórum Redes
    Respostas: 4
    Último Post: 14-04-2008, 14:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L