+ Responder ao Tópico



  1. #1
    tio_chico
    Visitante

    Padrão PENDRIVE NÃO FUNCIONA

    Galera.. estou aki com o Fedora instalado num servidor e preciso colocar um pendrive pra passar o meu backup do banco de dados pra ele, so q esta com o seguinte problema na hora de eu montar o pen

    #mount /dev/sde1 /pen
    mount: você precisa especificar o tipo do sistema de arquivos

    da esse erro ai de cima...alguem ai me ajuda..

    valew

  2. #2

    Padrão Re: PENDRIVE NÃO FUNCIONA

    tente vfat

    mount -t vfat /dev/sde1 /pen

    outra coisa, tenha certeza que /dev/sde1 é o dispositivo certo, dê um dmesg e veja a sáida, assim que você colocar o pen-drive deve aprecer algumas linhas sobre ele (as linhas finais) e lá aprece o dispositivo.
    Exemplo:

    Código :
    usb 3-1: new full speed USB device using address 2
    SCSI subsystem initialized
    Initializing USB Mass Storage driver...
    scsi0 : SCSI emulation for USB Mass Storage devices
     Vendor:      Model:          Rev:
     Type:  Direct-Access           ANSI SCSI revision: 02
    USB Mass Storage device found at 2
    usbcore: registered new driver usb-storage
    USB Mass Storage support registered.
    SCSI device sda: 2051809 512-byte hdwr sectors (1051 MB)
    sda: assuming Write Enabled
    sda: assuming drive cache: write through
     /dev/scsi/host0/bus0/target0/lun0: unknown partition table
    Attached scsi removable disk sda at scsi0, channel 0, id 0, lun 0

    veja ,que nesse caso, foi associado o dispositivo /dev/sda para o pen-drive

    Ab, Duca :-)

    Obs.: Não precisa criar mais de um tópico para o mesmo problema, ok?



  3. #3
    tio_chico
    Visitante

    Padrão Re: PENDRIVE NÃO FUNCIONA

    entaum... fiz isso q vc falou

    e ele deu outro erro

    mount: o tipo de sistema de arquivos vfat não é suportado pelo kernel

    tem q instalar alguma coisa???

  4. #4

    Padrão Re: PENDRIVE NÃO FUNCIONA

    não é suportado ?! http://i9.photobucket.com/albums/a81...tions/ohmy.gif

    vixi, acho que vc vai ter que recompilar o kernel...

    poderia colar aqui o erro, por favor...



  5. #5
    tio_chico
    Visitante

    Padrão Re: PENDRIVE NÃO FUNCIONA

    mount: o tipo de sistema de arquivos vfat não é suportado pelo kernel

    esse e o erro q ele dah...

  6. #6

    Padrão Re: PENDRIVE NÃO FUNCIONA

    isso tá bem estranho para mim, talvez você tenha que recompilar o kernel

    vou dar mais uma procurada tb, não sei agora o que fazer...



  7. #7

    Padrão Re: PENDRIVE NÃO FUNCIONA

    tio_chico,

    FEDORA?

    tenta ai:


    mount /dev/sde /pen



    E posta pra gente o log do do dmesg como nosso amigo Duca falou :-D

  8. #8

    Padrão Re: PENDRIVE NÃO FUNCIONA

    Dê tmb um tail -f /var/log/messages e post os logs do momento em que vc conecta o pendrive.

    Ah... outra coisa: Qual a ver do seu kernel??

    mtec :-o



  9. #9
    tio_chico
    Visitante

    Padrão Re: PENDRIVE NÃO FUNCIONA

    entaum... ele num gerou nehum log...

    mas na hora q eu dou
    fdisk -l

    ele mostra a partiçao FAT32 do pen...

    o meu kernel e 2.4.20


  10. #10

    Padrão Re: PENDRIVE NÃO FUNCIONA

    Comprei uma Pen quando já estava usando o kernel 2.4.31.

    Não sei se a sua ver dah suporte a esta!!

    Mas se ele detectou o FS, é bem provavel que sim.

    Dê um dmesg e verifique se tem + informações!!! Quer dizer isso vc já fez. Só que observando, vc tah tentando montar o sde e o dmesg acusa sda. Vc notou isso, ou foi um erro de digitação??

    Até :-o :-o :-o