Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    tio_chico
    Galera.. estou aki com o Fedora instalado num servidor e preciso colocar um pendrive pra passar o meu backup do banco de dados pra ele, so q esta com o seguinte problema na hora de eu montar o pen

    #mount /dev/sde1 /pen
    mount: você precisa especificar o tipo do sistema de arquivos

    da esse erro ai de cima...alguem ai me ajuda..

    valew

  2. tente vfat

    mount -t vfat /dev/sde1 /pen

    outra coisa, tenha certeza que /dev/sde1 é o dispositivo certo, dê um dmesg e veja a sáida, assim que você colocar o pen-drive deve aprecer algumas linhas sobre ele (as linhas finais) e lá aprece o dispositivo.
    Exemplo:

    Código :
    usb 3-1: new full speed USB device using address 2
    SCSI subsystem initialized
    Initializing USB Mass Storage driver...
    scsi0 : SCSI emulation for USB Mass Storage devices
     Vendor:      Model:          Rev:
     Type:  Direct-Access           ANSI SCSI revision: 02
    USB Mass Storage device found at 2
    usbcore: registered new driver usb-storage
    USB Mass Storage support registered.
    SCSI device sda: 2051809 512-byte hdwr sectors (1051 MB)
    sda: assuming Write Enabled
    sda: assuming drive cache: write through
     /dev/scsi/host0/bus0/target0/lun0: unknown partition table
    Attached scsi removable disk sda at scsi0, channel 0, id 0, lun 0

    veja ,que nesse caso, foi associado o dispositivo /dev/sda para o pen-drive

    Ab, Duca :-)

    Obs.: Não precisa criar mais de um tópico para o mesmo problema, ok?



  3. #3
    tio_chico
    entaum... fiz isso q vc falou

    e ele deu outro erro

    mount: o tipo de sistema de arquivos vfat não é suportado pelo kernel

    tem q instalar alguma coisa???

  4. não é suportado ?! http://i9.photobucket.com/albums/a81...tions/ohmy.gif

    vixi, acho que vc vai ter que recompilar o kernel...

    poderia colar aqui o erro, por favor...



  5. #5
    tio_chico
    mount: o tipo de sistema de arquivos vfat não é suportado pelo kernel

    esse e o erro q ele dah...






Tópicos Similares

  1. PHP nao funciona !!
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 09-12-2002, 15:27
  2. Metodo POST/GET nao funciona!
    Por PiTsA no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-12-2002, 08:26
  3. Mkpasswd não funciona
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-11-2002, 10:53
  4. Respostas: 3
    Último Post: 25-11-2002, 18:22
  5. Função Mail() não funciona
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 26-09-2002, 16:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L