+ Responder ao Tópico



  1. #1

    Padrão servidor na lista negra, eu acho!

    bom gente to tentando mandar um e-mail para [email protected] toda vez que eu mando retorna essa mensagem.

    ----- The following addresses had permanent fatal errors -----
    <[email protected]>
    (reason: 554 Service unavailable; Client host [200.165.xxx.xxx] blocked using sbl-xbl.spamhaus.org; http://www.spamhaus.org/query/bl?ip=200.165.xxx.xxx)

    ----- Transcript of session follows -----
    ... while talking to mx.oi.com.br.:
    >>> DATA
    <<< 554 Service unavailable; Client host [200.165.xxx.xxx] blocked using sbl-xbl.spamhaus.org; http://www.spamhaus.org/query/bl?ip=200.165.xxx.xxx
    554 5.0.0 Service unavailable
    <<< 554 Error: no valid recipients

    parece que tenho que bloquear alguma coisa no servidor, tirar ele da lista e depois fazer voltar a funcionar é isso? se for isso o que eu faço? meu MTA é sendmail.

  2. #2

    Padrão Re: servidor na lista negra, eu acho!

    não.. vc tem que ir até o site da spamhaus - na verdade, basta usar o link que foi informado pra vc - e requerer retirada do SEU servidor da lista negra. Divirta-se, o spamhaus é uma porcaria cheia de falsos alarmes.. Mas como vc usa essa por.. err.. hmm.. sendmail, EXAMINE tudo pra ver se realmente não está sendo usado para spam. Verifique: http://www.abuse.net/relay.html e preencha o quadro que diz 'address to test' com o ip-address do SEU servidor e aguarde o resultado. É rápido.






  3. #3

    Padrão Re: servidor na lista negra, eu acho!

    blz acho que retirei do spamhaus.org poré agora apareceu esta:

    ----- The following addresses had permanent fatal errors -----
    <[email protected]>
    (reason: 554 Service unavailable; Client host [200.165.xxx.xxx] blocked using bl.spamcop.net; Blocked - see http://www.spamcop.net/bl.shtml?200.165.xxx.xxx)

    ----- Transcript of session follows -----
    ... while talking to mx.oi.com.br.:
    >>> DATA
    <<< 554 Service unavailable; Client host [200.165.xxx.xxx] blocked using bl.spamcop.net; Blocked - see http://www.spamcop.net/bl.shtml?200.165.xxx.xxx
    554 5.0.0 Service unavailable
    <<< 554 Error: no valid recipients

    faço a mesma coisa? clico no link pra retirar?

    Outra coisa fiz o teste no site que vc indicou e deu 17 resultados

    alguns com Relaying denied (negado né?)
    outros com Invalid route address
    e outros com Hostname required

    valew