+ Responder ao Tópico



  1. Boa tarde pessoal.. to passando por um problema meio complicado ..ja tentei tudo q sei e nao resolveu.
    Possuo um link adsl empresarial (5 ips fixos), no meu mikrotik uso um desses ips.. como no esquema abaixo:
    modem adsl: 201.16.xxx.182
    Mikrotik: 201.16.xxx.181

    no mikrotik faço nat pros meus clientes wireless da rede de ips invalidos 192.168.2.0 acessarem a internet..ate ai tudo bem. o problema é q alguns sites como UOL, Terra, etc nao abrem ou abrem muito lentamente. Isso acontece com qualquer cliente independente do SO q ele use... e acontece tanto se for um cliente wireless ou cabeado...
    Detalhe: antes minha adsl era PPPOE (discava usando o proprio cliente pppoe do Mikrotik) e nao acontecia o problema.
    Foi só mudar pra PPPOA começou os problemas... agradeço a atenção de todos e espero uma ajuda
    Abraços

  2. Kra..to com problema parecido (até postei um topico: problemas com win 98), já abaixei a MTU para 1400, 1300,1100... ja coloquei autenticador do velox, tirei o rasspppoe...etc etc..mas no meu caso os problemas so ocorrem com win 98..e com XP se tiver um router na rede....nas outras maquinas que tem placas wireless e são XP nao ocorre nada.....OBS: pagnmas: globo.com, hotmail, uol, bol, receita, detrannet.mg e outras nao funcionam.....terra, yahoo funcionam..



  3. Amigo depois de pesquisar um pouco parece que consegui resolver... a solução foi alterar o valor do TCP MSS (Maximum Segment Size) pra um valor de 1360.. o padrao é o valor igual ao MTU... segue abaixo o codigo para fazer isso no mikrotik:

    /ip firewall mangle add chain=forward protocol=tcp tcp-flags=syn,rst action=change-mss new-mss=1360 comment="alterando tcpmss" disabled=no

    testa ai e posta pra falar se deu certo
    Abraço






Tópicos Similares

  1. Respostas: 8
    Último Post: 16-07-2006, 21:34
  2. Proxy transparente não acessa alguns sites
    Por Wendelsoares no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-05-2006, 13:06
  3. Bind nao resolve alguns sites.
    Por jesusnetworks no fórum Servidores de Rede
    Respostas: 5
    Último Post: 24-11-2005, 18:10
  4. Não resolve alguns sites.
    Por vrc1 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-03-2004, 23:12
  5. linux não acessa alguns sites
    Por higorvinicius no fórum Servidores de Rede
    Respostas: 4
    Último Post: 10-10-2003, 07:38

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L