+ Responder ao Tópico



  1. #1
    JuniorBH
    Bom dia pessoal, instalei o qmailrocks em uma máquina e estou tendo o seguinte problema:

    Quando starto o qmail noto que ele ativa a porta 25 somente no IP loopback, ou seja

    127.0.0.1:25

    Ele não ativa no 0.0.0.0:25 e consequentemente não acesso pelo IP da Lan nem no externo...

    Nunca ví isso aconteer e nem faço idéia de onde posso mexer para corrigir, alguém já passou por isso?

  2. Roda o seguinte:

    Código :
    # qmailctl stop
    # echo '127.:allow,RELAYCLIENT=""' >> /etc/tcp.smtp
    # qmailctl cdb

    Achei estranho isso, por padrão o relay do servidor é fechado e essa instalação aí do qmailrocks utiliza SMTP autenticado.



  3. #3
    JuniorBH
    Eu já tinha feito isso, meu tcp.smtp é liberado pro loopback e para a rede interna, mas mesmo assim deu esse problema, nunca havia visto isso, ele sempre ativa a porta 25 no endereço 0.0.0.0:25 e aqui tá rodando só no loopback, sinistro... =/

    Vou formatar a máquina e reinstalar, deve resolver, não tenho tempo para tentar descobrir o que houve de errado.. é uma pena, pois poderia aprender um pouco mais, porém tenho pressa em ter a máquina funcionando.

    Obrigado pela ajuda.






Tópicos Similares

  1. Problemas com acesso externo no PROFTPD
    Por perucio no fórum Servidores de Rede
    Respostas: 2
    Último Post: 27-02-2013, 10:24
  2. Respostas: 4
    Último Post: 12-10-2009, 21:07
  3. Problema com regra para porta 25
    Por ronanbnu no fórum Servidores de Rede
    Respostas: 11
    Último Post: 20-01-2009, 15:45
  4. problema com o apache + mandrake 10 + no-ip
    Por Alexandre Oliveira no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-06-2004, 23:57
  5. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L