+ Responder ao Tópico



  1. #1
    hijack
    Visitante

    Padrão Problemas com o Gerenciador de Pacotes YaST SuSE 10.1

    Acabei de migrar meu notebook para do SuSE 10, para o 10.1. Fiz uma reinstalação limpa, apagando tudo o que havia no HD e refazendo as partições.
    Tive dificuldades para instalar, pois eu estava sem CDs virgens e casa, e o unico CD virgem que eu tinha era aqueles pequenos de 240 MB, entao criei apenas um disco para boot o Grub e levantar o kernel para fazer uma instalação via FTP.
    Tudo ocorreu normalmente, porem, depois de instalado o sistema, se eu entro no YaST e faço uma busca por um aplicativo que eu queria instalar, como 'apt' por exemplo, usando apenas as opções de busca em Name of the package e Summary, ele me retorna:
    CASA
    fnfx
    kdeutils3-laptop
    mjpegtools
    mjpegtools-devel
    raptor
    e varios aquivos do zaptel...

    e não retorna nada sobre o apt...

    O apt foi capado do SuSE 10.1? Ou meu yast que está com problemas?
    Pq eu procurei nos repositorios e acabei instalando a versao 0.5.15cnc7, mas fiquei preocupado por o Yast não ter encontrado... tipo, tenho medo que ele não encontre outros pacotes que estejam disponiveis...


    Vlw!

  2. #2

    Padrão Re: Problemas com o Gerenciador de Pacotes YaST SuSE 10.1

    Citação Postado originalmente por hijack
    Acabei de migrar meu notebook para do SuSE 10, para o 10.1. Fiz uma reinstalação limpa, apagando tudo o que havia no HD e refazendo as partições.
    Tive dificuldades para instalar, pois eu estava sem CDs virgens e casa, e o unico CD virgem que eu tinha era aqueles pequenos de 240 MB, entao criei apenas um disco para boot o Grub e levantar o kernel para fazer uma instalação via FTP.
    Tudo ocorreu normalmente, porem, depois de instalado o sistema, se eu entro no YaST e faço uma busca por um aplicativo que eu queria instalar, como 'apt' por exemplo, usando apenas as opções de busca em Name of the package e Summary, ele me retorna:
    CASA
    fnfx
    kdeutils3-laptop
    mjpegtools
    mjpegtools-devel
    raptor
    e varios aquivos do zaptel...

    e não retorna nada sobre o apt...

    O apt foi capado do SuSE 10.1? Ou meu yast que está com problemas?
    Pq eu procurei nos repositorios e acabei instalando a versao 0.5.15cnc7, mas fiquei preocupado por o Yast não ter encontrado... tipo, tenho medo que ele não encontre outros pacotes que estejam disponiveis...


    Vlw!
    E ae. O suse 10.1 não tem repositório apt mesmo não (talvez por enquanto). Na versão 10 tinha mas na 10.1 não tem mais. Use o yum. Ele tah resolvendo os problemas direitinho (com excessão do amarok mas estou usando o xmms e tah blz).

    Se precisa de repositórios eu posso lhe passar.

    Falow



  3. #3
    hijack
    Visitante

    Padrão Re: Problemas com o Gerenciador de Pacotes YaST SuSE 10.1

    Opa, beleza... entao, como e disse... eu baixei o APT 0.5.15cnc7 e usando o gwdg.de ocmo repositorio e ta funcionando, vou dar uma testada no yum, se puderes me passar uma lista de repositorios eu agradeceria...

    Abraço!

  4. #4

    Padrão Re: Problemas com o Gerenciador de Pacotes YaST SuSE 10.1

    Citação Postado originalmente por hijack
    Opa, beleza... entao, como e disse... eu baixei o APT 0.5.15cnc7 e usando o gwdg.de ocmo repositorio e ta funcionando, vou dar uma testada no yum, se puderes me passar uma lista de repositorios eu agradeceria...

    Abraço!
    o yum usa uns arquivos que vc joga dentro da pasta /etc/yum.repos.d/

    No site do opensuse tem a lista para baixar



  5. #5
    hijack
    Visitante

    Padrão Re: Problemas com o Gerenciador de Pacotes YaST SuSE 10.1

    Opa, vlw pela dica... pode deixar que vou dar uma testada.

    Abraço!