+ Responder ao Tópico



  1. Bom dia galera,
    tá acontecendo o seguinte, sempre que eu tento compilar essa biblioteca, ela me retorna um erro de joystick.h e não passa disso, achando que poderia ser, um erro no kernel, até esse foi removido e reconfigurado nessa madruga, alguém sabe como resolver isso, to querenod instalar o aMule, mas não vai sem essa lib.
    Estou usando a seguinte sintaxe para fazer a instalaćão:
    # ./configure --with-gtk
    []s a todos

  2. Citação Postado originalmente por Pr0f3t4
    Bom dia galera,
    tá acontecendo o seguinte, sempre que eu tento compilar essa biblioteca, ela me retorna um erro de joystick.h e não passa disso, achando que poderia ser, um erro no kernel, até esse foi removido e reconfigurado nessa madruga, alguém sabe como resolver isso, to querenod instalar o aMule, mas não vai sem essa lib.
    Estou usando a seguinte sintaxe para fazer a instalaćão:
    # ./configure --with-gtk
    []s a todos
    Posta os erros.






Tópicos Similares

  1. Não consigo compilar
    Por Magnun no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 16-07-2007, 10:56
  2. Não consigo compilar o Squid
    Por gustavo_marcon no fórum Servidores de Rede
    Respostas: 7
    Último Post: 18-09-2005, 21:59
  3. Não consigo compilar o php5
    Por aguizo no fórum Linguagens de Programação
    Respostas: 9
    Último Post: 15-03-2005, 12:13
  4. Nao consigo compilar nda
    Por brunomancuso no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-03-2004, 10:21
  5. Não consigo compilar
    Por Peripolli no fórum Servidores de Rede
    Respostas: 4
    Último Post: 25-09-2003, 15:46

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L