Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Senhores Experts,

    Minha placa mãe ASUS A8N SLI Premim tem duas placas de rede on boad. A eth0 o Slackware 10.2 reconheceu logo na instalação. Na segunda (eth1), o bicho pegou.

    Tenho o driver no CD da ASUS. O driver é um tal de Marvell 88E1001.

    Há alguma forma de utilizá-lo no Slack???

    Já atualizei a BIOS.

    Agradeço antecipadamente às sugestões.

    PS: Começo a me encantar com o Linux.

  2. digita:
    $lsmod --> pega os modulos carregados
    $lspci --> pega as pcis do micro

    $ifconfig eth1 10.0.0.1 netmask 255.255.255.252 up --> ve o que acontece e se da erro !!!

    Posta ai que nois da um jeito.



  3. La vai....


    Module Size Used by Not tainted
    soundcore 3396 0 (autoclean)
    usb-ohci 19368 0 (unused)
    ehci-hcd 17516 0 (unused)
    usbcore 59084 1 [usb-ohci ehci-hcd]
    forcedeth 9868 1
    ohci1394 23888 0 (unused)
    ieee1394 41604 0 [ohci1394]
    pcmcia_core 39140 0
    ide-scsi 9392 0
    --------------------------------------------------------------------------------------------------------------
    root@link21:~# lspci
    00:00.0 Memory controller: nVidia Corporation CK804 Memory Controller (rev a3)
    00:01.0 ISA bridge: nVidia Corporation CK804 ISA Bridge (rev a3)
    00:01.1 SMBus: nVidia Corporation CK804 SMBus (rev a2)
    00:02.0 USB Controller: nVidia Corporation CK804 USB Controller (rev a2)
    00:02.1 USB Controller: nVidia Corporation CK804 USB Controller (rev a3)
    00:04.0 Multimedia audio controller: nVidia Corporation CK804 AC'97 Audio Controller (rev a2)
    00:06.0 IDE interface: nVidia Corporation CK804 IDE (rev f2)
    00:07.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
    00:08.0 IDE interface: nVidia Corporation CK804 Serial ATA Controller (rev f3)
    00:09.0 PCI bridge: nVidia Corporation CK804 PCI Bridge (rev a2)
    00:0a.0 Bridge: nVidia Corporation CK804 Ethernet Controller (rev a3)
    00:0b.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
    00:0c.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
    00:0d.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
    00:0e.0 PCI bridge: nVidia Corporation CK804 PCIE Bridge (rev a3)
    00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
    00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
    00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
    00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
    01:00.0 VGA compatible controller: ATI Technologies Inc RV370 5B60 [Radeon X300 (PCIE)]
    01:00.1 Display controller: ATI Technologies Inc RV370 [Radeon X300SE]
    05:0b.0 FireWire (IEEE 1394): Texas Instruments TSB43AB22/A IEEE-1394a-2000 Controller (PHY/Link)
    05:0c.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit Ethernet Controller (rev 13)
    root@link21:~#

    ------------------------------------------------------------------------------------------------

    root@link21:~# ifconfig eth1 10.0.0.1 netmask 255.255.255.252 up
    SIOCSIFADDR: No such device
    eth1: unknown interface: No such device
    SIOCSIFNETMASK: No such device
    eth1: unknown interface: No such device
    root@link21:~#

    ------------------------------------------------------------------------------------------------------------------

  4. Acabo de perceber uma coisa:

    Há uma referência ao Driver da eth1 na última linha do lspci:

    05:0c.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit Ethernet Controller (rev 13)

    Só não sei como habilitar.



  5. Ta facinho entra no /usr/src/linux da um make menuconfig entra na parte de redes la dentro vc vai ver que o modulos para placas marvel nao sao selecionados seleciona eles mara M de modular e depois sai e da um make module depois make modules install






Tópicos Similares

  1. Slack 10.2 nao reconhece HD scsi em servidor Dell powerEdge2800
    Por phnet no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 25-07-2010, 20:08
  2. Slack 11 não reconhece mouse
    Por tuxson no fórum Sistemas Operacionais
    Respostas: 9
    Último Post: 05-02-2007, 10:55
  3. Slack nao reconhece 1G de RAM
    Por tuxson no fórum Sistemas Operacionais
    Respostas: 7
    Último Post: 23-07-2006, 07:44
  4. eth1 nao reconhece no kurumin
    Por fabiozero no fórum Servidores de Rede
    Respostas: 4
    Último Post: 08-12-2005, 15:45
  5. Adaptador PCI não reconhece!
    Por no fórum Redes
    Respostas: 1
    Último Post: 02-05-2003, 16:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L