+ Responder ao Tópico



  1. #1
    redeprotegida
    Visitante

    Padrão UOL SPEEDY PPPOE NAO FUNCIONA NAT Navegacao

    Olá,

    estou desesperado, vou tentar explicar oque ocorreu hoje comigo e até agora não consegui entender, e vi algo parecido acontecendo com outra pessoa conectada na uol.


    Tenho um speedy HOME, autenticado via UOL e ele conecta perfeitamente e navega numa boa, aí coloquei um NAT pra compartilhar para outras maquinas..

    ps. Antes o speedy era business, que era conectado no meu linux, e tudo navegava normalmente, mesmo estando sem transparent proxy, este problema começou a ocorrer depois que mudei pra home.

    eis que pinga, skype funciona, manda email, tudo perfeito. menos navegaçao..
    sites pesados não abrem nem com reza.
    só abre site levinho tipo o google e tal.
    se eu faço um transparent proxy, ele navega normalmente.

    mas eu gostaria de entender, porque tá ocorrendo isso?
    é uma coisa que não me entra na cabeça
    tudo funcionar mas a navegação só abirr sites leves.

    eu não estou entendendo nada disso
    alguém sabe explicar isso, ou já viveu algo parecido...

  2. #2
    ZoNiC
    Visitante

    Padrão Re: UOL SPEEDY PPPOE NAO FUNCIONA NAT Navegacao

    MTU , tenta mudar o MTU
    da tua configuração PPOE
    abraços...



  3. #3
    redeprotegida
    Visitante

    Padrão Re: UOL SPEEDY PPPOE NAO FUNCIONA NAT Navegacao

    mudar pra qual numero?

  4. #4
    redeprotegida
    Visitante

    Padrão Re: UOL SPEEDY PPPOE NAO FUNCIONA NAT Navegacao

    Pesquisei sobre MTU, descobri o www.speedguide.net
    ele mostra o mtu que sua conexao usa.

    mas não deu certo..
    se nateia ele nao navega

    ps. descobri um caso de windows xp compartilhando internet e o MESMO problema ocorre
    na maquina servidora funicona tudo
    na maquina debaixo dela só abre site bem levinho
    pinga tudo
    mas site pesado tipo UOL.com.br ja nao funciona.

    Para resolver este problema que estou infrentando tive que por um Dlink 500T e roteá-lo aí funcionou internet em todas as maquinas.

    ficou assim
    (500T)----(LINUX)----(REDE INTERNA)

    Abração!!!

    quem tiver mais idéias sobre o assunto será bem vindo, acredito que este problema deve ser algo novo da telefonica. e com certeza muita gente terá futuros problemas.





  5. #5

    Padrão Re: UOL SPEEDY PPPOE NAO FUNCIONA NAT Navegacao

    Realmente pode ser problemas relacionados ao MTU, pois em algumas regiões onde o speedy roda em estrutura antiga o MTU é menor que 1500, onde sendo assim caso sua configuração seja maior, vc terá problemas pois os pacotes enviados a rede do speedy serão maiores que os suportados pela rede, porem na sua pergunta me surgiu uma duvida, apenas os micros conectados a sua rede atras do NAT estão com problemas de navegação, ou o micro conectado ao speedy tambem???

    Falow

    Clecio

  6. #6

    Padrão Re: UOL SPEEDY PPPOE NAO FUNCIONA NAT Navegacao

    Soh pra constar, amigão quantas maquinas vc tem conectados a esse speedy home, pois o novo speedy tem limite de sessões TCP/IP setadas em apenas 30 conexões, e segundo o contrato vc não pode compartilhar o speedy home :-), talvez pode tambem ser algum bloqueio da telefonica.

    falow

    Clecio



  7. #7
    redeprotegida
    Visitante

    Padrão Re: UOL SPEEDY PPPOE NAO FUNCIONA NAT Navegacao

    olha cara, parece coisa do capeta mesmo
    tem 3 maquinas na rede
    esse MTU aí pode ate fazer sentido, tentei VAAAARIOS MTUs e não consegui sucesso
    e só as maquinas debaixo do nat nao estao navegando
    ate pinga resolve dns mas nao navega em sites pesados, se ativa o transparent proxy ai navega, mas aí o https não funciona.
    os sites levinhos tipo google abre tranquilo
    os pesados lfica Aguardando até expirar

    eu não gosto de falar as coisas sem ter certeza, mas eu acho que aí tem a mao da telefonica, pq sabado vi um ponto a ponto com o MESMISSIMO problema
    o xp compartilhava internet pra uma segunda maquina
    e a segunda so abria site levinho
    pingava fazia tudo
    mas c pegava um site pesado tipo o da uol ela expirava...


    sera que mexendo no MTU da placa de rede da maquina interna e da placa de rede da rede interna da maquina servidora resolveria?


  8. #8
    514ck
    Visitante

    Padrão Re: UOL SPEEDY PPPOE NAO FUNCIONA NAT Navegacao

    só pra acresentar, tive esse problema tbm, a máquina atrás do firewall não abria o site da OAB de São Paulo, o resto abria tudo, OAB-RJ, OAB-MG, Hotmail, mas OAB-SP necas, esse comp. fica na rede Wireless "<Serv> - <Hub> - <AP> - <Maquina>" e só navega pelo proxy, quando fui na rede "a Cabo <Serv> - <Hub> - <Maquina>" ele abriu e depois ele abriu na Wireless também, sei lá, muito sinistro isso, será que é o mesmo caso???
    iso ocoreu em Auriflama-SP, região de Rio Preto.



  9. #9

    Padrão Re: UOL SPEEDY PPPOE NAO FUNCIONA NAT Navegacao

    Amigo seguinte como vc tah fazendo NAT em seu servidor vc não precisa mexer no MTU das maquinas atras dele não, mais faz o seguinte posta ai pra gente as suas regras de firewall, pra gente da uma analisada.

    Falow

    Clecio

  10. #10
    redeprotegida
    Visitante

    Padrão Re: UOL SPEEDY PPPOE NAO FUNCIONA NAT Navegacao

    esse aqui ó:

    iptables -t nat -A POSTROUTING -s 192.168.101.0/24 -j MASQUERADE

    vale ressaltar novamente

    depois de fazer assim (Modem Roteado) --- (LINUX com esse nat ai) --- (Rede Interna)
    tudo voltou a funcionar perfeitamente
    vale ressaltar também
    antigamente era:

    (Speedy Business)----(Linux)---(Rede Interna)
    tudo funcionava PERFEITAMENTE

    aí quando entrou o speedy home que ferrou td..
    só mudou que eu configurei nele a conexao pppoe (como ja fiz em milhares de outros clientes) e nateei.

    eu tou puto com isso cara é uma coisa q eu nunca vi na vida, trabalho com isso à 8 anos..
    olha o site da minha empresa http://www.redeprotegida.com.br


    oque acham de mandar este caso para a linha direta?



  11. #11

    Padrão Re: UOL SPEEDY PPPOE NAO FUNCIONA NAT Navegacao

    Apenas pra acrescentrar na cidade de Tupã e o MTU deve ser setado em 576, acho que o extrutura do speedy deve variar de acordo com a região seguindo pelo DDD.

    Falow

    Clecio