+ Responder ao Tópico



  1. #1
    fisiconuclear18
    Pessoal, instalei aqui o apache no suse, compilei ele, e depois instalei o php5, tambem compialdo, com ./configure, make e make install.
    Então eu adicionei umas linhas no httpd.conf, para carregar o modulo libphp5.so
    Também copiei o php.ini para o diretorio do apache que estou usando.
    O problema é que quando eu inicio ou paro o serviço do apache, com apachectl stop, ele retorna a mensagem que nao consegue encontrar a libphp5.so.
    Entao eu me pergunto, aonde eu tenho que mexer, o que fazer para encontrar a libphp5?
    Alguém poderia me ajudar?

    Valeu pessoal....

  2. Olá fisiconuclear18,

    primeiramente você compilou o seu apache com suporte a módulos ?
    ao colocar esta linha no apache:
    Código :
    LoadModule php5_module  modules/libphp5.so

    ele carrega o php, tem certeza que o libphp5.so está na pasta correta?

    ab, duca :-)



  3. Minha dica é:

    Se estiver utlilizando a apache2 certifique-se que modulo do php5 está disponivel em /diretorio/do/apache2/mods-available/.

    Devem conter 2 arquivos: php5.conf e php5.load

    Se eles estiveverem lá execute o seguinte comando:

    a2enmod php5.

    verifie em /diretorio/do/apache2/mods-enable/ se o modulo foi carregado e reinicie o apache.






Tópicos Similares

  1. Respostas: 10
    Último Post: 03-01-2014, 10:34
  2. Respostas: 5
    Último Post: 18-10-2011, 19:02
  3. Respostas: 20
    Último Post: 08-01-2009, 16:29
  4. libphp5.so
    Por ddoc no fórum Servidores de Rede
    Respostas: 19
    Último Post: 25-05-2005, 16:56
  5. MAquina na rede so abre o q ela quer
    Por reyero no fórum Servidores de Rede
    Respostas: 2
    Último Post: 04-01-2005, 08:42

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L