Visite: BR-Linux ·  VivaOLinux ·  Dicas-L ·  SoftwareLivre.org


+ Responder ao Tópico

  1. #1

    Padrão Alguns Sites demoram pra abrir enao abrem corretamente

    to com um problema, aguns sites tipo orkut demora abrir e as veses nao abre... tenho 2 link faço load balance e uso web proxy... alguem arrisca alguma dica.... obrigado....


  2.    Publicidade


  3. #2

    Padrão Re: Alguns Sites demoram pra abrir enao abrem corretamente

    verifique qual a sua versão do mk. Eu tive alguns problemas semelhantes e troquei pra versão mais re4cente e não deu mais blema. A minha é 2.9.28

  4. #3
    silvamelo
    Visitante

    Padrão Re: Alguns Sites demoram pra abrir enao abrem corretamente

    Também tive esse problema! Tenho uma conexão ADSL e uma via rádio e, quando fazia load balance, ao acessar alguns sites a demora às vezes era tão grande que o squid retornava a seguinte mensagem: "The name server could not refuses the specified operation."

    Como a minha conexão via rádio tem um sinal bastante instável, deixei apenas a ADSL para testar e nunca mais deu problema. Porém, ainda não sei informar se o problema no acesso era causado pelo load balance ou pela instabilidade da conexão... ou até mesmo por alguma outra causa!

  5. #4

    Padrão Re: Alguns Sites demoram pra abrir enao abrem corretamente

    Troque o DNS, tipo, teste com o da uol primario 200.221.11.100 e secundario 200.221.11.101 !!!

    Pode ser isso!

  6. #5

    Padrão Re: Alguns Sites demoram pra abrir enao abrem corretamente

    por que usar o dns da uol?
    nao e melhor usar o dns da operadora?
    tipo se for velox usar o dns do mesmo?

  7. #6
    silvamelo
    Visitante

    Padrão Re: Alguns Sites demoram pra abrir enao abrem corretamente

    Porque eu utilizaria os DNS da UOL se as minhas duas conexões que utilizo para o load balance não tem NADA A VER com este provedor???

    Sinceramente, esta resposta não é a solução para o problema deste tópico. Pode funcionar apenas para algum caso em particular.

  8. #7

    Padrão Re: Alguns Sites demoram pra abrir enao abrem corretamente

    Só quis ajudar dando essa sugestão, não disse que era a SOLUÇÃO!
    Pois eu estava com problema parecido com meu link da telemar...lentidão em alguns sites, outros não abriam, só foi trocar de DNS q resolveu MEU problema!

  9. #8

    Padrão Re: Alguns Sites demoram pra abrir enao abrem corretamente

    Citação Postado originalmente por kryseck
    Troque o DNS, tipo, teste com o da uol primario 200.221.11.100 e secundario 200.221.11.101 !!!

    Pode ser isso!
    Este DNS esta bixado, nao funciona normal mais, abre algumas paginas, outras nao!

  10. #9

    Padrão Re: Alguns Sites demoram pra abrir enao abrem corretamente

    To com o mesmo problema aqui, CACHE num p4 com 512, HD que é meio lento de 6gb, só para testes.. tem hora que no fórum tem que dar 2 clicks etc.. num abre algumas páginas, tem hora que o google demora mais carrega..

    Nem vo postar minhas confs de cache e nat pois sei que estão certas..

    Abraços a todos

  11. #10

    Padrão Re: Alguns Sites demoram pra abrir enao abrem corretamente

    Citação Postado originalmente por klemensonleal
    Este DNS esta bixado, nao funciona normal mais, abre algumas paginas, outras nao!
    Indica algum outro...pq aqui estou com o meu MikroTik 2.9.27 level 6 extra-channels utilizando este DNS e tá uma Bala?!!!

  12. #11

    Padrão Re: Alguns Sites demoram pra abrir enao abrem corretamente

    Será q vc jah nauma tingiu o número máximos de conexões simultâneas que esse teu ADSL suporta???

  13. #12

    Padrão Re: Alguns Sites demoram pra abrir enao abrem corretamente

    opa... tudo resolvido.. todos os pequenos problemas.. agora to usando a versão 2.9.27.

    Funciona que é uma maravilha..

    Vlw pessoal.



  14.    Publicidade




Tópicos Similares

  1. Respostas: 2
    Último Post: 11-05-2012, 02:11
  2. Respostas: 20
    Último Post: 03-08-2011, 08:39
  3. Alguns sites não abrem com Mikrotik
    Por mtasas no fórum Redes
    Respostas: 8
    Último Post: 07-08-2009, 19:30
  4. Respostas: 2
    Último Post: 10-08-2006, 17:51
  5. Respostas: 8
    Último Post: 16-07-2006, 22:34