Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Caros estou tentando implementar o layer 7 no kernel 2.6.16.17 (slackware), o patch esta no kernel, só que no momento do "make" ele da erro no modulo do layer7, alguem saberia o que pode ser, incompatibilidade!?

    Grato.

  2. Acho um pouco difícil de ser incompatibilidade, algumas semanas atrás recompilei o kernel 2.6.17 com l7 sem problemas. Posta a mensagem exata que é exibida na tela, assim fica mais fácil ;]



  3. #3
    rato16br
    Aqui esta aparecendo o seguinte erro:


    net/ipv4/netfilter/ipt_layer7.c:465: warning: initialization from incompatible pointer type

    O que pode ser.

  4. Citação Postado originalmente por rato16br
    Aqui esta aparecendo o seguinte erro:


    net/ipv4/netfilter/ipt_layer7.c:465: warning: initialization from incompatible pointer type

    O que pode ser.
    Exatamente isso q estava aparecendo...



  5. #5
    rato16br
    Com certeza. Esse é o erro que aparece quando compila o kernel com o módulo habilitado






Tópicos Similares

  1. ERRO APÓS COMPILAR O KERNEL 2.6.16
    Por edgarjr no fórum Servidores de Rede
    Respostas: 4
    Último Post: 17-05-2006, 09:38
  2. ERRO APÓS COMPILAR O KERNEL 2.6.16
    Por edgarjr no fórum Servidores de Rede
    Respostas: 3
    Último Post: 16-05-2006, 06:28
  3. placa de rede broadcom problemas com kernel 2.6.16.11
    Por alexandrecorrea no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 30-04-2006, 22:02
  4. Kernel 2.6.16 no debian
    Por teo_rn no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 17-04-2006, 20:27
  5. ALI5455 no kernel 2.6.16.1 #UPDATED
    Por duker no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 29-03-2006, 22:54

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L