+ Responder ao Tópico



  1. #1
    thiagocar
    Olá a todos, bom pessoal meu problema é o seguinte. Tenho um instalado em meu servidor Debian 3.1 com um Kernel 2.6, primeiro a rede em que ele está tem DHCP mas ele não pega ip automaticamente e ele esta configurado no arquivo interfaces corretamente, mas para que ele pegue ip tem que usar "dhclient". No mesmo arquivo interface a configuração para a interface "lo" está correta:
    # The loopback network interface
    auto lo
    iface lo inet loopback


    Já tentei o comando: ifup lo

    Mas não da certo me retorna este erro:
    /etc/network/interfaces:9: unknown method
    ifup: couldn't read interfaces file "/etc/network/interfaces"


    Bom pessoal já tentei de tudo, procurei por tudo mas não achei nada. Se alguem puder me ajudar fico agradecido. Desde já agrdeço a todos. :-D



  2. Vc é root ou usuário normal?



  3. #3
    thiagocar
    root!!!






Tópicos Similares

  1. Respostas: 6
    Último Post: 07-06-2005, 19:30
  2. Interface loopback não levanta !!!
    Por Beto no fórum Servidores de Rede
    Respostas: 5
    Último Post: 11-05-2004, 16:21
  3. SSH Não levanta!
    Por PcGuy no fórum Servidores de Rede
    Respostas: 0
    Último Post: 02-09-2003, 16:12
  4. squid nao levanta...
    Por MAJOR no fórum Servidores de Rede
    Respostas: 17
    Último Post: 18-06-2003, 00:24
  5. DJBDNS Nao LEvanta
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 06-05-2003, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L