Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal,

    Estou usando o Apache 2.0.50 e agora gostaria de implementa-lo com o mod_security, mas desde então não tenho conseguido fazê-lo em virtude do seguinte erro:

    Warning! dlname not found in /usr/local/apache/modules/mod_security.la.
    Assuming installing a .so rather than a libtool archive.
    chmod 755 /usr/local/apache/modules/mod_security.so
    chmod: cannot access `/usr/local/apache/modules/mod_security.so': No such file or directory
    apxs:Error: Command failed with rc=65536

    Ja pesquisei bastante, mas não consegui resolver este problema, ja usei as versoes mod_security-1.8.4, modsecurity-apache_2.0.0-rc-2, mas em ambas ocorre o mesmo erro.

    Gostaria de pedir aos amigos do under que me ajude. Espero muito em breve resolver...

    Grato a todos.

    Standart

  2. Alguém tem a disponibilidade em ajudar por favor? qualquer dica, opinião, referencia, ajuda muito...

    Grato a todos..

    Citação Postado originalmente por standart

    Olá pessoal,

    Estou usando o Apache 2.0.50 e agora gostaria de implementa-lo com o mod_security, mas desde então não tenho conseguido fazê-lo em virtude do seguinte erro:

    Warning! dlname not found in /usr/local/apache/modules/mod_security.la.
    Assuming installing a .so rather than a libtool archive.
    chmod 755 /usr/local/apache/modules/mod_security.so
    chmod: cannot access `/usr/local/apache/modules/mod_security.so': No such file or directory
    apxs:Error: Command failed with rc=65536

    Ja pesquisei bastante, mas não consegui resolver este problema, ja usei as versoes mod_security-1.8.4, modsecurity-apache_2.0.0-rc-2, mas em ambas ocorre o mesmo erro.

    Gostaria de pedir aos amigos do under que me ajude. Espero muito em breve resolver...

    Grato a todos.

    Standart



  3. Qual o processo de instalação usado do mod_secure ?

  4. Citação Postado originalmente por wps
    Qual o processo de instalação usado do mod_secure ?
    <--( antrax@darkstar:/usr/src )--$ tar -zxvf mod_security-1.8.3.versao.tar.gz
    <--(antrax@darkstar:/usr/src)--$ cd
    mod_security-versao/apache1/
    <--( antrax@darkstar:/usr/src )--$ apxs -cia mod_security.c



  5. vc esta instalando aparentemente no apache 2.x não esta ?

    porem esta compilando o modulo do apache 1.3x






Tópicos Similares

  1. Mod_security
    Por rodrigojoi no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-01-2006, 18:37
  2. mod_security - instalação
    Por whinston no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-06-2005, 17:44

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L