Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1

    Padrão Ping Alto

    olá galera, estou com um problema, montei um micro ap, com um cartao atheros AR5213A, esta td func, mas o ping fica alto, as vezes responde com 1ms depois ja responde com com 240ms e assim por diante, isso eu pingando da minha rede local para a o cartao wireless,
    (tenho duas redes no micro ap uma desce cabo e a outra é a sem fio) por ex rede cabo 192.168.1.0/24... rede sem fio 192.168.0.0/24, se alguem puder ajudar agradeço

  2. #2

    Padrão Re: Ping Alto

    tem algum controle de banda feito nesse AP?

    se tiver desabilite tudo só para testar!



  3. #3

    Padrão Re: Ping Alto

    Citação Postado originalmente por kilder
    tem algum controle de banda feito nesse AP?

    se tiver desabilite tudo só para testar!
    o controle de banda é feito no queues, uso uma pci wireless com ap

  4. #4

    Padrão Re: Ping Alto

    Deixa eu ver o script da configuração da sua placa . !
    Olhe a opção em advanced: compression > long

    Olhando é melhor .... posta ae ...



  5. #5

    Padrão Re: Ping Alto

    Cara, fiz o que o amigo rps falou... a principio vi uma melhora mais depois observei que não mudou, nos horários de picos com apenas 25 clientes conectados... os pings variavam de 1000 a 3000 e com perda... conversei com várias pessoas, estava usando a versão 2.8.26 achava q era o mt, mudei pra versão 2.9.6, melhorou um pouco, o sinal que em um cliente chegava 77% hoje ta com 94% e qualidade 100%, e esse mesmo cliente no horário de pico sofre com os pings, imagina os outros que recebem o sinal com 65% por ex. estou quebrando a cabeça a vários dias com isso... até coloquei na página de autenticação pedindo compreenção dos clientes q estava fazendo uma atualização no sistema... não sei mais oq fazer, comprei a licença do mt vou atualiza-lo novamente possa ser bug, to colocando a versão 2.9.29. posto os resultados assim q tiver... se alguem souber de uma solução por favor posta...

    valew galera!!! e obrigado ao amigo rps!!! que esta sempre procurando ajudar...

  6. #6

    Padrão Re: Ping Alto

    Citação Postado originalmente por rps67
    Deixa eu ver o script da configuração da sua placa . !
    Olhe a opção em advanced: compression > long

    Olhando é melhor .... posta ae ...
    [email protected]] > interface wireless print
    Flags: X - disabled, R - running
    0 R ;;; Clientes
    name="wlan1" mtu=1500 mac-address=00:11:F5:1E:B60 arp=enabled
    disable-running-check=no interface-type=Atheros AR5213
    radio-name="0011F51EB6D0" mode=ap-bridge ssid="MilleniumNet" area=""
    frequency-mode=superchannel country=brazil antenna-gain=0
    frequency=2447 band=2.4ghz-b scan-list=default rate-set=default
    supported-rates-b=1Mbps,2Mbps,5.5Mbps,11Mbps
    supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,
    54Mbps
    basic-rates-b=1Mbps basic-rates-a/g=6Mbps max-station-count=2007
    ack-timeout=dynamic tx-power-mode=default noise-floor-threshold=default
    periodic-calibration=default periodic-calibration-interval=60
    burst-time=disabled dfs-mode=none antenna-mode=ant-a wds-mode=disabled
    wds-default-bridge=none wds-default-cost=100 wds-cost-range=50-150
    wds-ignore-ssid=no update-stats-interval=disabled
    default-authentication=yes default-forwarding=yes default-ap-tx-limit=0
    default-client-tx-limit=0 proprietary-extensions=post-2.9.25
    hide-ssid=no security-profile=default disconnect-timeout=3s
    on-fail-retry-time=100ms preamble-mode=long compression=no
    allow-sharedkey=no
    [[email protected]] >