Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos, dêem uma olhada nisso.

    Eu tenho um servidor que tem NFS e acessei via SSH e quando eu digitei [b]df -h[b] quando chega nos mapeamentos montados NFS ele para e fica travado. Trava o terminal do SSH.

    Código :
    ruette [/root] > ps aux | grep df
    root    173 0.0 0.0   0  0 ?    SW  Aug23  0:00 [pdflush]
    root    174 0.0 0.0   0  0 ?    SW  Aug23  0:02 [pdflush]
    root   28574 0.0 0.0 2800 712 ?    D  11:13  0:00 df -h
    root   28661 0.0 0.0 2788 692 pts/0  S  11:17  0:00 grep df
    ruette [/root] >

    Ai eu tento matar o processo.
    Código :
    ruette [/root] > kill -9 28574

    Mas vejam:
    Código :
    ruette [/root] > ps aux | grep df
    root    173 0.0 0.0   0  0 ?    SW  Aug23  0:00 [pdflush]
    root    174 0.0 0.0   0  0 ?    SW  Aug23  0:02 [pdflush]
    root   28574 0.0 0.0 2800 712 ?    D  11:13  0:00 df -h
    root   28661 0.0 0.0 2788 692 pts/0  S  11:17  0:00 grep df

    Esse bandido não sai dai.

    Alguém conhece algo mais agressivo para matar esse processo?

  2. tenta usar o #kill -HUP 28574
    se não der certo tenta matar os dois processos (28661)



  3. Citação Postado originalmente por thiagomlx
    tenta usar o #kill -HUP 28574....
    Tentei e nao deu nada


    Citação Postado originalmente por thiagomlx
    se não der certo tenta matar os dois processos (28661)
    Mas esse é o que estou dando o GREP.. ele só existe no momento que estou executando o comando.. ele não está me atrapalhando.

    E agora.

    Será que não tenho nenhum exterminator por ai que consiga matar meus processos.?

  4. Cara é só um palpite heim !!!!!

    Bom vc tem alguma unidade montada pela rede ?
    O que já aconteceu comigo é o seguinte, quanto montei uma unidade da rede, e depois desliguei a outra máquina da rede, aí quando dava df -h ele ficava tentando achar a outra máquina e travava.

    Bom se esse for o seu caso, tenta desmontar a unidade e depois matar o processo, se ele não morrer por si só.

    Blz.

    Posta se deu certo.

    [ ]'s



  5. Amigos, eu não consegui matar esse processo de nenhum jeito, tive que reiniciar meu servidor (dominio) putz.. q dor de cabeça que deu.!!

    Se alguém souber de algo mais agressivo, poste aqui....

    Esse topico pelo jeito ficara sem solucao.






Tópicos Similares

  1. Respostas: 4
    Último Post: 08-05-2011, 00:58
  2. como bloquear os ips que nao usso
    Por puerari2 no fórum Redes
    Respostas: 1
    Último Post: 30-06-2010, 18:36
  3. como matar um processo ZUMBI
    Por spyderlinux no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-04-2010, 11:02
  4. Respostas: 10
    Último Post: 22-06-2009, 12:53
  5. Respostas: 10
    Último Post: 24-08-2004, 10:55

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L