+ Responder ao Tópico



  1. #1

    Padrão problema! imagem ISO gerada no linux não le no windows!

    Olá Pessoal estou escrevendo pois estou me batendo um bocado com isso! Já estou ficando com dor de cabeça! :-(

    Eu estou tentando fazer backup de uns arquivos que eu tenho aqui e não estou conseguindo que o DVD seja lido no windows! Sempre falha! No servidor onde eu gravei a imagem eu consigo montar o DVD sem problemas, mas no windows!! Que dor de cabeça!

    Eu já tentei uma variação enorme de comandos do mkisofs para gerar a imagem e gravar!
    Exemplo:

    mkisofs -o backup.iso -pad -JrTlL backup/ # Essa eu vi aqui no underlinux
    mkisofs -o backup.iso -JrT backup/
    mkisofs -o backup.iso -allow-lowercase -l -J -R backup/
    mkisofs -o backup.iso -R -J -iso-level=1 backup/

    Entre outras! E não funcionou! :cry:
    Alguém tem uma dica do que pode ser!

    Obrigado pela ajuda!

    André

  2. #2

    Padrão Re: problema! imagem ISO gerada no linux não le no windows!

    Olá Zenun,

    Acabei de testar com as imagens que eu gero e tudo ocorreu bem... sempre gero assim:

    $ mkisofs -o /caminho/imagem.iso -pad -JrTlL /caminho/pasta_com_arquivos/

    Uma explicação detalhada sobre os parâmetros vc encontra no tutorial abaixo:

    http://wiki.under-linux.org/index.ph...tivos/CdRecord

    Apesar da url, o artigo trata de gravação de CDs e DVDs e não apenas do Cdrecord.

    Boa sorte.

    Abraço.



  3. #3

    Padrão Re: problema! imagem ISO gerada no linux não le no windows!

    Nunca gravei dvds no linux, mas cds eu gravo com o seguinte comando e nunca tive problemas para leitura dos mesmos no windows.

    mkisofs -J -L -l -r -T -V NOME_DO_VOLUME -o arq.iso DIRETORIO