+ Responder ao Tópico



  1. #1

    Padrão Nome do Servidor na Rede

    Pessoal, instalei um servidor samba apenas para compartilhas pastas na rede.

    Mas não consigo alterar o nome do servidor na rede para facilitar o acesso. Por exemplo, quando eu mapeio as pastas dos usuários nos clientes, ao invés de aparecer o nome do servidor aparece um nome enorme como: "usuario em Samba 3.0.20-40-Suse (192.168.0.37) (z"
    ou seja, aparece a versão do Samba e o IP do servidor, fica horrível.

    apenas para constar , já coloquei a linha "netbios name = dados" no arquivo smb.conf. Mas na hora de mapear a pasta do usuário aparece aquele nome enorme.

    Alguém pode me ajudar?

  2. #2

    Padrão Re: Nome do Servidor na Rede

    Parece uma pergunta meio idiota, mas tu reiniciou o serviço depois que você fez isso? Às vezes pode acontecer também de um servidor Samba que está agindo como um servidor WINS não atualizar as entradas em seu arquivo. Cheque o arquivo wins.dat que pode ser encontrado com o seguinte comando:

    Código :
    # find /usr -name wins.dat ; find /var -name wins.dat

    Faça um backup, apague-o e reinicie o serviço do SAMBA.


    Abraços!



  3. #3
    mhp
    Visitante

    Padrão Re: Nome do Servidor na Rede

    Procure pela diretiva "server string", na seção [global] do arquivo smb.conf, mude o valor p/ o nome que preferir e reinicie o Samba.

  4. #4

    Padrão Re: Nome do Servidor na Rede


    Galera, é aí que eu achei interessante os comentários sobre padronização no Linux. O SuSE é fantástico. Mas para nós administradores, o SuSE nos dá as vezes cada nó.
    Acho legal as distros Linux em que, para quem administra um servidor ou desktop, o sistema operacional está nas mãos de nós meros administradores.
    Sem querer aqui criticar o SuSE .............É uma distro e tanto ..............
    Mas sem polemizar o SuSE, por favor ............... :-(



  5. #5

    Padrão Re: Nome do Servidor na Rede

    Concordo plenamento com vc em relação a padronização do Linux meu amigo.

    bom...voltando ao meu problema, já tentei usar essa opção de "server string" tmb

    mas não deu certo
    continuo tentando

    abraço