Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    jotacekm
    Dae
    Instalei hoje o kurumin 6.0, mas parece que ele não está detectando minha placa de rede. É uma encore 10/100mbps. Se eu dou um ifconfig, só aparece a interface Lo, nao aparece nada de eth. O que eu posso fazer?

  2. Bem, até onde eu sei a Encore é apenas uma empresa que monta esse tipo de coisa. Na verdades eles não desenvolvem os chipsets das placas, mas até onde eu sei, essas placas são da Realtek... tem como confirmar pra gente através do comando lspci ou olhando o chipset da placa e falando pra gente?

    Chutando algo, eu diria que é uma Realtek 8139. Tente levantar o módulo assim:

    Código :
    # modprobe 8139too

    E veja se alguma coisa legal acontece, ok?


    Abraços!



  3. #3
    jotacekm
    opa

    no chipset da placa ta escrito: FFG9169.1
    na etiqueta dela ta escrito: ENL 832-TX-ICNT
    no lspci aparece: ethernet controller: sundance technology inc

    o modprobe 8139too nao funcionou...

  4. tenta #ifconfig eth0 up



  5. #5
    mhp
    O módulo é o sundance.ko, mas o que vem no kernel não funciona :-(. O disquete de drivers tem o código-fonte, mas esta plaquinha é uma praga, nunca consegui fazer ela funcionar direito. A melhor solução é jogar a maldita no lixo, ou então reservá-la para instalar em algum Ruindows (o que é a mesma coisa, hehehe!). Aliás, nem no Ruindows ela dá muita alegria, o desempenho e a estabilidade são sofríveis.






Tópicos Similares

  1. problema com placa de rede no Mandriva
    Por @science no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 13-04-2007, 15:40
  2. Problema com placa de rede no slackware
    Por rafaboss no fórum Sistemas Operacionais
    Respostas: 16
    Último Post: 03-04-2007, 23:16
  3. MOVIDO: problema com placa de rede no kurumin
    Por Duca no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-09-2006, 08:58
  4. problemas com placas de rede
    Por daniel bonfim no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 11-09-2004, 05:35
  5. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L