+ Responder ao Tópico



  1. Pessoal,

    Instalei o Conectiva Linux 10, e Apache, via apt-get.
    Quando Inicio o apache, mesmo sem alterar configurações nenhuma, o mesmo não inicia, retornando o seguinte erro:
    httpd: Could not determine the server's fully qualified domain name, using 127.0.0.1 for ServerName

    Alguem sabe o que acontece?

  2. Cara, vc deve estar mesmo com o domínio qualificado "não-qualificado"

    Edite o arquivo /etc/hosts, que já deve ter uma entrada localhost e adicione uma entrada com o domínio do site, ou um outro domínio, mas um que seja o nome da máquina, de preferência.

    Só isso já deve resolver.



  3. Citação Postado originalmente por douglas_web
    Cara, vc deve estar mesmo com o domínio qualificado "não-qualificado"

    Edite o arquivo /etc/hosts, que já deve ter uma entrada localhost e adicione uma entrada com o domínio do site, ou um outro domínio, mas um que seja o nome da máquina, de preferência.

    Só isso já deve resolver.
    Amigo,

    Muito obrigado, deu certo aqui.

    Abraços.

  4. Apenas acrescentando...essa mensagem exibida pelo apache nao significa que esta dando erro, é apenas um aviso informando sobre o problema com os dominios, isso nao impede que o apache suba (eu vejo 3 dessas msg aqui em casa quando inicio ele...xD)



  5. Citação Postado originalmente por SDM
    Apenas acrescentando...essa mensagem exibida pelo apache nao significa que esta dando erro, é apenas um aviso informando sobre o problema com os dominios, isso nao impede que o apache suba (eu vejo 3 dessas msg aqui em casa quando inicio ele...xD)
    SDM,

    Obrigado pelos esclarecimentos, mas o meu aqui não subia, dava erro.
    Abraços,






Tópicos Similares

  1. Apache - ERRO ao INICIAR
    Por Hawthorn no fórum Servidores de Rede
    Respostas: 7
    Último Post: 14-02-2011, 08:00
  2. Erro ao iniciar o Apache !!!
    Por Marcio68Almeida no fórum Servidores de Rede
    Respostas: 21
    Último Post: 18-09-2006, 11:29
  3. Erro ao iniciar o apache
    Por Marques no fórum Servidores de Rede
    Respostas: 6
    Último Post: 07-10-2004, 13:17
  4. ERRO ao iniciar o Squid
    Por rdsat no fórum Servidores de Rede
    Respostas: 2
    Último Post: 12-10-2003, 22:23
  5. Erro ao iniciar o qmail
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 05-05-2003, 09:26

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L