Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá amigos estou enfrentando um problema serio em meu servidor apache, aparentemente estão usando meu server apache para enviar e-mails... segue abaixo uma linha de log do meu sistema:

    218.171.141.181 - - [13/Sep/2006:08:36:34 -0300] "CONNECT smtp.pchome.com.tw:25 HTTP/1.0" 405 234 "-" "-"

    Estão enviando e-mails principalmente para o yahoo.... estão conseguindo conectar no meu q-mail que roda nessa mesma maquina atraves do apache... alguem sabe uma forma de bloquear isso? aguardo retorno.

  2. Cara,

    Como assim roda através do apache?
    Se desconhecidos estão conseguindo se conectar no seu equipamento, verifique se as configurações do qmail realmente estão somente locais e não existe nenhuma possibilidade de conexão externa (por exemplo, tente se conectar da rede interna mesmo - não deveria funcionar, neste caso).

    Se estão se conectando, eu lhe pergunto : Seu servidor de emails é MX? tem necessidade da porta estar aberta na internet ou dá pra fechar com firewall?

    Explique melhor.



  3. Olá douglas, meu server é MX sim... não posso fechar a porta dele.... o que está acontecendo é que estão se conectando ao meu apache e enviando e-mail pelo meu qmail... que roda na mesma maquina..... agora pela manhã existiam mais de 22000 mensagems no queue do meu qmail.... olhei os logs do meu qmail e vi que não existem ali conexões pela porta smtp(meu servidor tem o relay fechado apenas para determinados ips).... ou seja de alguma forma estão usando o meu apache e o php para enviar mails pelo servidor web.... e quem faz a entrega das mensagems é o meu qmail..... o unico local onde constam conexões estranhas a porta 25 é nos logs do apache.... nos logs do qmail está tudo bem bonitinho.... essa linha que mostrei é apenas uma de muitas linhas no log do server, aguardo retorno

  4. Só para constar... como solução temporaria eu fechei o acesso a porta 80 do meu server para ips internacionais... deixando apenas os ips nacionais abertos enquanto eu resolvo esse problema.... aguardo retorno.



  5. Olha Hawk, vamos ver se tenho como lhe ajudar ...

    Então você tem algum serviço rodando em php que conecta no seu qmail, certo?

    Seu servidor de emails é MX.ok.

    -- Pelo jeito eles conseguem enviar via php no CONNECT. Tem como atualizar o php no equipamento, só por via das dúvidas? É uma boa tentativa, por enquanto. Teoricamente, só quem teria que usar CONNECT no php é só o localhost, ou estou errado?
    Pode ser então que consiga barras as tentativas de conexão de domínios .tw. Uma idéia.

    -- O log do qmail não diz nada? não tem nenhuma referência a IP externo? ele conecta local mesmo (acho que sim, né : ops: )

    -- Seu problema pode estar também no código da página, é uma possibilidade.

    -- Você tem regras de RBL no qmail ?

    Vamos por partes.

    Tentemos.






Tópicos Similares

  1. Problemas com Spam
    Por denilson_alexandre no fórum Servidores de Rede
    Respostas: 8
    Último Post: 14-02-2007, 20:38
  2. Problemas com SPAM
    Por TheHawk no fórum Servidores de Rede
    Respostas: 5
    Último Post: 21-10-2006, 09:38
  3. Problema com Spam
    Por ifc0nfig no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-10-2005, 01:26
  4. problemas com SPAM
    Por y2h4ck no fórum Servidores de Rede
    Respostas: 1
    Último Post: 21-07-2004, 09:16
  5. Problemas com Spam
    Por Slash no fórum Servidores de Rede
    Respostas: 4
    Último Post: 10-06-2004, 11:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L