+ Responder ao Tópico



  1. #1

    Padrão Ajuda com regra de firewall - redirecionamento de portas

    Olá amigos, estou precisando fazer uma regra com o seguinte:

    Preciso acessar uma máquina interna da minha rede ip (192.168.x.x) utilizando o VNC externamente, ou seja.. Quero usar o VNC em uma outra city e acessar uma máquina que está dentro da minha rede...

    Pensei o seguinte.. Deixar uma porta no meu mk, que está com ip válido (200.x.x.x) e direcionar essa porta pra um ip apenas dentro da minha rede (192.168.x.x), mas não estou conseguindo..

    ex: tudo que chegar para 200.x.x.x na porta 4040, redirecionar para o ip 192.168.x.x na porta 3389.

    Lembrando que eu utilizo proxy 8080 na minha rede interna... Não sei se irá influenciar...


    Obrigado


    Thiago


  2. #2
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Ajuda com regra de firewall - redirecionamento de portas

    Não sei se seria extamente isto, mas uso aqui, conforme abaixo, para direcionar o FTP:
    /ip firewall nat
    add chain=dstnat dst-address=200.x.x.x protocol=tcp dst-port=4040 action=dst-nat to-addresses=192.168.0x to-ports=3389

    add chain=dstnat dst-address=200.x.x.x protocol=udp dst-port=4040 action=dst-nat to-addresses=192.168.0x to-ports=3389

    add chain=srcnat out-interface=WAN src-address=192.168.0.x action=src-nat to-addresses=200.x.x.x to-ports=0-65535



  3. #3

    Padrão Re: Ajuda com regra de firewall - redirecionamento de portas

    Citação Postado originalmente por sergio
    Não sei se seria extamente isto, mas uso aqui, conforme abaixo, para direcionar o FTP:
    /ip firewall nat
    add chain=dstnat dst-address=200.x.x.x protocol=tcp dst-port=4040 action=dst-nat to-addresses=192.168.0x to-ports=3389

    add chain=dstnat dst-address=200.x.x.x protocol=udp dst-port=4040 action=dst-nat to-addresses=192.168.0x to-ports=3389

    add chain=srcnat out-interface=WAN src-address=192.168.0.x action=src-nat to-addresses=200.x.x.x to-ports=0-65535
    Perfeito amigo..
    Funcionou belezinha...

    Obrigado pela ajuda..


    Abraços..

  4. #4
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão Re: Ajuda com regra de firewall - redirecionamento de portas

    não por isso... e estamos aqui, todos, para aprender.



  5. #5

    Padrão Re: Ajuda com regra de firewall - redirecionamento de portas

    valeu ficou zerado aqui!