+ Responder ao Tópico



  1. Galera...

    Esta é minha primeira mensagem postada no forum, porém, já fui ajudado por muitas dúvidas e respostas, aqui postadas.

    Estou iniciando no Mikrotik, um camarada foi quem o configurou pra mim, a propósito, percebi que ele manja muito.

    Situação do momento:
    Tenho um servidor Mk, (P4, 1Gb MEM, ETC...), do MK sai a net para um Ponto a Ponto para torre, usando dois senao))))))) antena 25dbi - 1Km ((((((((senao, na torre distribuo o sinal com um senao em modo AP.

    Problema: um cliente conecta normal, mas quando um segundo se conecta, derruba o primeiro, ou seja, sempre só fica um único cliente conecta.

    Detalhes:
    No MK estou usando autenticação PPPoE, usuario + senha + mac dos respectivos clientes, dessa forma, nenhum cliente conseguiu se conectar, pois, o senao, nao repassa o MAC dos clientes para o MK autenticar corretamente.

    TENTATIVA DE CORREÇÃO 1: No lugar de cadastrar os MACs dos clientes no MK, cadastrei o MAC do senao, em todos os clientes, blz... deu certo... um cliente conectou e navegou. ai que tá. só um se mantem conectado, quando o segundo conecta, derruba o primeiro.

    TENTATIVA DE CORREÇÃO 2: Desabilitei o opção CALLER ID "MAC" no Mk, mas o problema continua.

    Antes de seguir o conselho do camarada que configurou o mk pra mim, que foi, substituir os 3 senao em questão, desejo uma opinião dos colegas.

    Desde já, agradeço.





  2. amigo já tive este mesmo tipo de problema... só consegui resolver trocando o meio de autenticação para o hotspot... com os senao dessa forma que vc esta usando nao vai de forma alguma...ele só envia pra o mk o mac dele mesmo... se o mk estiver ligado direto no senao AP ai sim ele vai te passar os macs dos clientes...



  3. Amigo Francisco.william, o brother que configurou meu mk, também teve que optar por autenticação hotspot, e resolveu o problema. De qualquer forma sua dica me tirou um peso, por concluir que a deficiéncia é do equipamento.

    Obrigado...

  4. ja tive um problema parecido mas com ap zinwell
    o q vcs fizeram n hotspot pra solucionar esse problema?



  5. Olá Snake_jp, a solução foi DESABILITAR a opção MAC address, no HotSpot - User...
    Em todos os usuários que se conectam no senao.

    abraços...






Tópicos Similares

  1. Problema com Senao
    Por hanaga no fórum Redes
    Respostas: 1
    Último Post: 30-07-2005, 16:35
  2. Problemas com SENAO e AP-2000
    Por clistenis no fórum Redes
    Respostas: 3
    Último Post: 22-07-2005, 19:40
  3. Problemas com SENAO e Squid (proxy transparente)
    Por roneyeduardo no fórum Redes
    Respostas: 4
    Último Post: 31-05-2005, 21:33
  4. Respostas: 3
    Último Post: 04-02-2005, 16:35
  5. Problema Ap Senao X Firewall Ip/Mac
    Por AirKing no fórum Redes
    Respostas: 2
    Último Post: 20-10-2004, 07:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L