+ Responder ao Tópico



  1. Dae pessoal
    Eu estou passando por um problema bem chato aqui
    Eu instalei o apache2 usando o apt-get install apache2
    O problema é que eu tive que desinstalar o mesmo ( apt-get remove apache2)
    dai tdo bem, o problema é que acidentalmente eu apaguei as pastas /etc/apache2 e otras pastas que o apt-get criou quando baixou o apache

    Agora se eu rodo o apt-get install apache2 denovo, ele nao cria estas pastas denovo
    ele simplesmente diz que instalou mas falta todas as pastas q eu apaguei sem quere...


    Alguem sabe me dizer por favor como solucionar? fazerr com que o apt-get instale novamente o apache2 com as pastas dele tudo certo?


    Valew
    uso ubuntu

  2. Tente resolver da seguinte maneira.

    Primeiramente, instale o Apache2 novamente:

    Código :
    # apt-get install apache2

    Depois remova-o completamente do sistema assim:

    Código :
    # apt-get remove --purge apache2

    Depois reinstale-o com o primeiro comando. Funciona bem pra mim.


    Abraços!



  3. Olá
    eu ja tentei uma vez com o --purge mas nem deu certo nao sei pq
    dai eu dou o apt-get install apache2 denovo e ele diz que instalou, mas as pastas que eu apaguei sem querer /etc/apache2 e talz nao voltam...nao sei pq =/

    tme outra ideia?

  4. tentei dar um apt-get install apache2 ee deu isso



    root@ubuntu:/etc# apt-get install apache2
    Lendo Lista de Pacotes... Pronto
    Construindo Ãrvore de Dependências... Pronto
    Alguns pacotes não puderam ser instalados. Isso pode significar que
    você solicitou uma situação impossível ou se você está usando a
    distribuição instável, que alguns pacotes requeridos não foram
    criados ainda ou foram tirados do Incoming.

    Já que você solicitou uma única operação é bem provável que o pacote
    esteja simplesmente não instalável e um relato de erro sobre esse
    pacotes deve ser enviado.
    A informação a seguir pode ajudar a resolver a situação:

    Os pacotes a seguir têm dependências desencontradas:
    apache2: Depende: apache2-mpm-worker (= 2.0.54-5ubuntu4.1) mas não vai ser instalado ou
    apache2-mpm-prefork (= 2.0.54-5ubuntu4.1) mas não vai ser instalado ou
    apache2-mpm-perchild (= 2.0.54-5ubuntu4.1) mas não vai ser instalado
    E: Pacotes quebrados



  5. apt-get remove apache* --purge

    apt-get clean

    vc mexeu no /etc/apt-sources.list ?

    se não....
    apt-get update
    apt-get upgrade

    se sim...

    apt-config
    seleciona um mirror qq(de preferencia que não o ultimo que vc selecionou,soh por desencargo)
    apt-get update
    apt-get upgrade

    tenta de novo instalar o apache






Tópicos Similares

  1. Problemas com o APT GET 9.10
    Por jascn1 no fórum Sistemas Operacionais
    Respostas: 3
    Último Post: 16-12-2009, 11:48
  2. Problemas com o apt-get no ubuntu
    Por idle no fórum Servidores de Rede
    Respostas: 1
    Último Post: 24-03-2006, 09:42
  3. Grandes problemas com o apt-get do debian :\
    Por LordNikon no fórum Servidores de Rede
    Respostas: 5
    Último Post: 28-08-2004, 11:17
  4. "apt-get install xlibs-dev" - Problemas
    Por Linky no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-07-2004, 09:05
  5. Desinstalar o apt-get install dist-upgrade
    Por Zephirot no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-11-2003, 00:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L