+ Responder ao Tópico



  1. Dae pessoal
    Eu estou passando por um problema bem chato aqui
    Eu instalei o apache2 usando o apt-get install apache2
    O problema é que eu tive que desinstalar o mesmo ( apt-get remove apache2)
    dai tdo bem, o problema é que acidentalmente eu apaguei as pastas /etc/apache2 e otras pastas que o apt-get criou quando baixou o apache

    Agora se eu rodo o apt-get install apache2 denovo, ele nao cria estas pastas denovo
    ele simplesmente diz que instalou mas falta todas as pastas q eu apaguei sem quere...


    Alguem sabe me dizer por favor como solucionar? fazerr com que o apt-get instale novamente o apache2 com as pastas dele tudo certo?


    Valew
    uso ubuntu

  2. #2
    TheMage
    cara tenta ai um #dpkg -P apache2

    ,... depois um #apt-get install apache2



  3. tenta tb fazer isso apt-get remove --purge apache2*






Tópicos Similares

  1. Problemas na instalação e no boot com Free e HD Seagate
    Por no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 22-07-2003, 13:28
  2. Problemas na instalação do Mplayer
    Por Wronieri no fórum Servidores de Rede
    Respostas: 3
    Último Post: 04-07-2003, 10:03
  3. problemas na instalação do vsftpd
    Por roggy no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-05-2003, 15:41
  4. Problema na instalacao do Apache
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-05-2003, 15:09
  5. problemas na instalaçao gcc
    Por sergiogerbelli no fórum Linguagens de Programação
    Respostas: 2
    Último Post: 28-03-2003, 07:34

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L