Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal, estou instalando um servidor de email usando o Fedora C5,
    com suporte a domínios virtuais e mysql, porém não estou conseguindo instalar o
    courir-imap, no tutorial que segui aqui mesmo do forúm.ele só mostra os sources e RPMs para o mandrake.
    pesquisei no RPM.org, no RPM.pbone.net, mais não achei o courier nem suas dependências ,,,


    Dependência
    -----------

    libgdbm2-devel-1.8.0-19mdk.i586.rpm
    libmysql12-devel-4.0.11a-5mdk.i586.rpm
    libopenssl0.9.7-devel-0.9.7a-1mdk.i586.rpm
    pam-devel-0.75-30mdk.i586.rpm
    libfam0-devel-2.6.9-5mdk.i586.rpm


    algum HELP .... ???


  2. Olha, embora eu tenha encontrado ele nos repositórios da Debian, eu compilei e funciona muito bem... =)



  3. Citação Postado originalmente por Stéfano
    Olha, embora eu tenha encontrado ele nos repositórios da Debian, eu compilei e funciona muito bem... =)
    Valeu, mais eu atualizei o meu repositorio e instalei pelo yum ....

    ------------------------------------------------------------------------------------------------------------------
    rpm -ivh http://www.enlartenment.com/packages....mf.noarch.rpm

    vi /etc/yum.repos.d/enlartenment.repo

    [enlartenment]
    name=Enlartenment Repository for $releasever - $basearch
    baseurl=http://www.enlartenment.com/packages/fedora/$releasever/$basearch/
    gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-enlartenment
    enabled=1
    gpgcheck=1

    [enlartenment-sources]
    name=Enlartenment Repository for $releasever - Sources
    baseurl=http://www.enlartenment.com/packages/fedora/$releasever/SRPMS/
    gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-enlartenment
    enabled=1
    gpgcheck=1

    rpm --import http://www.enlartenment.com/RPM-GPG-KEY.mf

    depois foi só .... yum install courier-imap + outros pacotes ...
    -----------------------------------------------------------------------------------------------------------------

    Valew ...

  4. Citação Postado originalmente por Stéfano
    Olha, embora eu tenha encontrado ele nos repositórios da Debian, eu compilei e funciona muito bem... =)
    Citação Postado originalmente por rootmaster
    Citação Postado originalmente por Stéfano
    Olha, embora eu tenha encontrado ele nos repositórios da Debian, eu compilei e funciona muito bem... =)
    Valeu, mais eu atualizei o meu repositorio e instalei pelo yum ....

    ------------------------------------------------------------------------------------------------------------------
    rpm -ivh http://www.enlartenment.com/packages....mf.noarch.rpm

    vi /etc/yum.repos.d/enlartenment.repo

    [enlartenment]
    name=Enlartenment Repository for $releasever - $basearch
    baseurl=http://www.enlartenment.com/packages/fedora/$releasever/$basearch/
    gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-enlartenment
    enabled=1
    gpgcheck=1

    [enlartenment-sources]
    name=Enlartenment Repository for $releasever - Sources
    baseurl=http://www.enlartenment.com/packages/fedora/$releasever/SRPMS/
    gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-enlartenment
    enabled=1
    gpgcheck=1

    rpm --import http://www.enlartenment.com/RPM-GPG-KEY.mf

    depois foi só .... yum install courier-imap + outros pacotes ...
    -----------------------------------------------------------------------------------------------------------------

    Valew ...

    tive um pequeno problema ... o yum achou o arquivo mais não instalou ...

    tentei então instalar pelo fonte ... como usuário comum mais está dando esse erro ...

    drwxrwxrwx 22 junior junior 4096 Set 26 13:53 courier-imap-2.2.0
    [junior@logos pacotes]$

    [junior@logos courier-imap-2.2.0]$ ./configure --prefix=/usr --sysconfdir=/etc/courier/ --libexecdir=/usr/lib/courier
    configure: error: sources are in ., but `cd .' does not work
    [junior@logos courier-imap-2.2.0]$

    Como posso resolver ...

    falow ...



  5. Da um chown -R nele com o seu usuario, voce tem que fazer o processo com um usuario que nao seja o root. (sim eu notei que voce nao esta como root)






Tópicos Similares

  1. ERROr ao compliar Courier-IMAP (make)
    Por Tander no fórum Servidores de Rede
    Respostas: 3
    Último Post: 23-04-2006, 23:59
  2. Mandrake 9.01 + courier IMAP
    Por FabioRB no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-11-2003, 13:24
  3. Postfix + mysql + courier-imap + sasl
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-10-2003, 17:08
  4. QMAIL - COURIER-IMAP
    Por redoctober no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-09-2003, 13:13
  5. Postfix + Courier-imap
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 14-02-2003, 10:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L