Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Olá pessoal do under,

    estou com um pequeno problema no mk, configurei o webproxy de forma trasnparente porem, hj começou a aparecer muitos erros relacionados ao proxy. a mensagem que retorna muitas vezes é essa:

    While trying to retrieve the URL: http://www.uol.com.br/

    The following error was encountered:

    Read Error
    The system returned:

    (104) Connection reset by peerAn error condition occurred while reading data from the network. Please retry your request.

    essa dai está parecendo que acusa algo relacionada com a rede, certo. Mas aparece uma outra que fala algo sobre o dns.. seguem os print, do nat, web proxy, dns.
    NAT
    0 ;;; Msn
    chain=dstnat protocol=tcp dst-port=1863 action=accept

    1 ;;; SSL
    chain=dstnat protocol=tcp dst-port=443 action=accept

    2 ;;; Caixa
    chain=dstnat dst-address=200.201.0.0/24 action=accept

    3 chain=dstnat dst-address=70.86.142.0/24 action=accept

    4 ;;; Data_Sus
    chain=srcnat src-address=172.16.0.0/16 dst-address=10.0.84.0/24
    protocol=tcp action=masquerade

    5 chain=srcnat src-address=172.16.0.0/16 dst-address=200.214.44.0/24
    protocol=tcp action=masquerade

    6 chain=dstnat dst-address=200.214.44.0/24 action=accept

    7 chain=dstnat dst-address=10.0.84.0/24 action=accept

    8 ;;; Masquerade
    chain=srcnat out-interface=Link Satelite action=masquerade

    9 ;;; Cache
    chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=3126

    WEB-PROXY
    enabled: yes
    src-address: 0.0.0.0
    port: 3126
    hostname: "proxy.com.br"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "Webmaster.com.br"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: 3000000KiB
    max-ram-cache-size: unlimited
    status: running
    reserved-for-cache: 2999296KiB
    reserved-for-ram-cache: 177152KiB

    DNS
    primary-dns: 200.237.79.144
    secondary-dns: 200.222.0.34
    allow-remote-requests: yes
    cache-size: 2048KiB
    cache-max-ttl: 1w
    cache-used: 102KiB

    Se alguem poder dá algumas dicas fico grato... e disposto a ajudar no que eu souber tbm.
    []´Josevaldo

  2. ola gente, me esqueçi de colocar o status dele, pra que vocês possam ver se o problema não seria a quantidade de cache já armazenada, pois acredito que eu tenha lido num post, que era preciso de tempos em tempos fazer uma limpeza no cache... mas se eu for fazer isso do que adiantaria ter o cache...

    STATUS WEB-PROXY
    status: running
    uptime: 1h1m7s
    clients: 6
    requests: 6338
    hits: 4116
    cache-size: 876672KiB
    ram-storage-size: 3904KiB
    received-from-servers: 7965KiB
    sent-to-clients: 11304KiB
    hits-sent-to-clients: 2909KiB



  3. Salve Gente...
    Ontem logo cedo, instalei a versão 2.9.27, indicada num outro tópico aqui do forum, pois um colega, me falou que poderia ser um problema na minha versão 2.9.6, sendo assim, coloquei ele em outro hd, num outro pc, pra descartar a eventual falha que o meu antigo hardware poderia estar sofrendo, e fiquei analizando o dia inteiro, percebi que o webproxy so consegue fica up, resolvendo os nomes certinho, no máximo por 2h... por volta de 1h le "trava", nas maquinas clientes da servidor não encontrado e não é possivel "pingar" para um endereço da internet.
    Basta desativar o webproxy e ja se tem resposta ao "ping", e ativando novamente a navegação voltasse ao normal, como se nada divesse acontecido... não se chega a 2h sem um interrupção desse tipo...
    Preciso muito do web-proxy rodando, se alguem estiver disposto a ajudar agradeceria de montão mesmo.

  4. tem uma versao 2.9.27 crackeada q n roda o web proxy direito
    por acaso essa sua versao tem o nome ROUTER BOARD do lado esquerdo da tela no winbox???
    foi nessa versao q eu tive probelmas...
    to usando outra versao q n tem esse nome na lateral esquerda do winbox a + de 1 mes sem problemas
    t+



  5. Olá Snake_jp, minha versão acho q não é essa que tem o ROUTER BOARD, de qualquer forma estou colocando meu screen, pra vc poderem verificar.






Tópicos Similares

  1. Menssagem de erro no qmail
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-02-2005, 20:41
  2. Erro no LIlo
    Por B4D_D0G no fórum Servidores de Rede
    Respostas: 5
    Último Post: 04-11-2002, 17:48
  3. erro no WINE
    Por 1c3m4n no fórum Servidores de Rede
    Respostas: 3
    Último Post: 02-11-2002, 06:52
  4. Erro no INIT
    Por aryjr no fórum Servidores de Rede
    Respostas: 3
    Último Post: 01-11-2002, 19:33
  5. re: erro no linux
    Por haysar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-06-2002, 17:48

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L