Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Galera sou novato no slack e estou com um problema , instalei uma maquina com 2 placas de rede uma on-board e uma off.
    Mas so a onbord esta funcionando, a segundo (uma 3com ) não foi reconhecida, alguem pode me ajudar?
    vlw

  2. Mas se vc der um lcpci ela aparece no slot, se sim ele talvez não esteja levantado os modulos é só ir no rc.modules e descomentar o driver referente a placa
    falow



  3. #3
    decocxs
    E ai..............bem vindo ao Slackware !!!

    No seu caso, vc terá que muito provavelmente recompilar o kernel.
    E ai carregar o driver da sua placa.
    Para verificar se ha e necessidade disto, execute
    #lspci
    E verefique na linha Ethernet .....3com ..... se tiver unknow, ai sim terá de compilar.


    Valeu


  4. Antes de recompilar o kernel execute, como foi dit pelos nossos companheiros
    Código :
     lspci -vvv

    e rode ambém

    Código :
    dmesg |grep eth

    para verificar se a interface foi encontrada pelo kernel



  5. acredito q seja pouco provável ter q recompilar o kernel

    ainda mais sendo uma placa conhecida

    o q é mais provável de estar acontecendo é o modulo não estar carregado e, logicamente, a placa nao está configurada...

    valeu






Tópicos Similares

  1. Respostas: 4
    Último Post: 06-10-2009, 15:18
  2. Como Instalar a segunda placa de rede?
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-09-2008, 10:25
  3. Segunda placa de rede
    Por mhp no fórum Sistemas Operacionais
    Respostas: 4
    Último Post: 13-10-2006, 09:33
  4. segunda placa de rede no Ubuntu
    Por cacogui no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 05-06-2006, 11:39
  5. placa de rede 3c905b no Conectiva 8
    Por KustOdio no fórum Servidores de Rede
    Respostas: 6
    Último Post: 15-01-2003, 10:23

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L