+ Responder ao Tópico



  1. Estou tentando atualizar meu samba versao 2.2.7a para 3.0.23c no Red Hat 9, todavia aparece varios erros de conflito como este abaixo:
    file /usr/bin/smbcacls from install of samba-3.0.23c-4 conflicts with file from package samba-client-2.2.7a-7.9.0
    Alguem poderia me ajudar?


  2. #2
    geofesteiro
    Boa tarde
    tente atualizar o samba-clients primeiro
    e depois atualize o samba que provavelmete vai funciona
    ok
    espero ter ti ajudado






Tópicos Similares

  1. Respostas: 2
    Último Post: 05-03-2010, 12:11
  2. Samba em Red Hat ES
    Por ELEKTRON no fórum Servidores de Rede
    Respostas: 0
    Último Post: 09-12-2004, 18:26
  3. Autenticação do Linux Red Hat no Samba
    Por duval no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-08-2004, 15:04
  4. Instalação Red hat 9 - i386
    Por void_main no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-07-2004, 15:05
  5. Dúvida CUPS/Samba : Red Hat-> Slackware
    Por MarcioRM no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-04-2004, 13:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L