+ Responder ao Tópico



  1. Bom dia pessoal,

    Eu to em uma situação que não tem nexo, vou explicar o que esta acontecendo.

    Eu to querendo fazer nat entre vpns, o servidor que eu montei fica na outra ponta, e a rede interna de lá é 172.16.99.0/24, e a minha rede interna é 192.168.0.0/24, eu fecho a vpn, de lá, eu tenho acesso a tudo, eu pingo toda minha rede interna, mas daqui, do meu fw onde tá minha vpn, eu ping toda rede interna de lá, o problema é que não consigo fazer nat para minha rede interna. depois de varias tentativas sem sucesso, separei 3 máquina internas para realizar alguns testes.


    192.168.0.1= meu fw
    192.168.0.2= mi
    192.168.0.3 = mi

    ps:todas as máquina tem como GW o meu fw.

    no meu fw eu adicionei seguinte rota:
    route add -net 172.16.99.3 netmask 255.255.255.255 gw 192.168.0.2

    da máquina 0.2 fiquei monitorando tudo que venha icmp (tcpdump -i icmp)
    da máquina 0.3 pinguei o ip 172.16.99.3 e nada chegava na 0.2, tentei adicionar outras rotas para classe 172.16.99.0 no meu fw e nada do mesmo rotear para máquina 0.2, quando troquei a rota no fw para 172.16.100.0 e outras classes como 192.168.10.0 etc. o fw conseguiu rotear o pacote para a máquina 0.2, ai vem minha pergunta.

    Porque o fw não consegue rotear pacotes com destino a classe 172.16.99.0?

  2. Saudações amigo,

    Quando vc separou estas 3 máquinas para fazer os testes, havia alguma regra de firewall nelas?
    Depois que você colocou as rotas, você testou para ver se as rotas estavam corretas?
    Testar é executar: ip route get 172.16.99.3 e ver para onde o pacote vai.

    abraço



  3. Citação Postado originalmente por joseguilherme
    Saudações amigo,

    Quando vc separou estas 3 máquinas para fazer os testes, havia alguma regra de firewall nelas?
    Depois que você colocou as rotas, você testou para ver se as rotas estavam corretas?
    Testar é executar: ip route get 172.16.99.3 e ver para onde o pacote vai.

    abraço
    Obrigado pela sua atenção, eu fiz isso tudo que você disse e ainda muito mais, mas infelizmente não obtive sucesso, como não tenho tempo, formatei meu fw e já tudo ok agora, concerteza era problema de s.o

    obrigado






Tópicos Similares

  1. Icones dos objetos em paginas sem index.
    Por Felippe no fórum Servidores de Rede
    Respostas: 2
    Último Post: 14-09-2004, 22:17
  2. Terminal Server em VPN
    Por Dominum no fórum Servidores de Rede
    Respostas: 7
    Último Post: 26-08-2003, 10:57
  3. Acesso remoto em VPN
    Por ajsmit no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-05-2003, 10:50
  4. NAT em Fireall IPCHAINS para rede Interna remota ou Subrede
    Por ibmg50 no fórum Servidores de Rede
    Respostas: 1
    Último Post: 25-03-2003, 00:15
  5. VPN sem Ip fixo
    Por demiurgo no fórum Servidores de Rede
    Respostas: 5
    Último Post: 25-02-2003, 14:51

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L