+ Responder ao Tópico



  1. #1

    Padrão Proxy - Bloquear acesso externo

    configurei 02 servidores aqui sendo um redhat 9.0 e outro um mikrotik só que tenho notado que no mikrotik eu consigo navegar externamente usando o proxy já no redhat não consigo, gostaria de saber como bloquear isso no mikrotik.

  2. #2
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão Re: Proxy - Bloquear acesso externo

    amigo eu fiz da seguinte forma segue uma fotinho vale mais que 1000 palavras

    liberei minhas redes e bloquiei o resto...



  3. #3

    Padrão Re: Proxy - Bloquear acesso externo

    Obrigado amigo deu certo,
    Citação Postado originalmente por ederamboni
    amigo eu fiz da seguinte forma segue uma fotinho vale mais que 1000 palavras

    liberei minhas redes e bloquiei o resto...

  4. #4

    Padrão Re: Proxy - Bloquear acesso externo

    Citação Postado originalmente por ederamboni
    amigo eu fiz da seguinte forma segue uma fotinho vale mais que 1000 palavras

    liberei minhas redes e bloquiei o resto...
    Amigos ederamboni e valeonline,

    dessa forma há o bloqueio direto no proxy, impedindo a navegação e tal....tudo nos conforme, agora com essa regra a o trafego no link, correto?
    No meu caso que uso um link de satélite já bem saturado, não seria melhor evitar o trafego externo?
    Não seria então mais prudente bloquear ja direito no firewall, ou seja, nem deixar que saibam que temos um proxy?
    Eu estou usando assim no firewall, vocês poderiam me ajudar a verificar se dessa forma complementaria a regra já postada no forum:

    /ip firewall filter add chain=input in-interface=Link protocol=tcp dst-port=3126 action=drop \
    comment="Protecao Externa Proxy" disabled=no



  5. #5
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão Re: Proxy - Bloquear acesso externo

    o muito legal essa regra so que na porta nao seria 3128???????????????

  6. #6
    Moderador Avatar de ederamboni
    Ingresso
    Oct 2004
    Localização
    Montes Claros
    Posts
    880
    Posts de Blog
    13

    Padrão Re: Proxy - Bloquear acesso externo

    /ip firewall filter add chain=input in-interface=Link protocol=tcp dst-port=3126 action=drop comment="Protecao Externa Proxy" disabled=no


    eu fiz assim a minha regra e funcionou perfeito uso porta 3128 ok te mais



  7. #7

    Padrão Re: Proxy - Bloquear acesso externo

    Citação Postado originalmente por ederamboni
    o muito legal essa regra so que na porta nao seria 3128???????????????
    Olá amigo!

    No caso, é a porta onde está rodando o teu/nosso proxy, utilizo no meu a porta 3126 mesmo, por não ser a portão padrão o que já dificulta as coisas para quem estiver pretendendo utilizar o proxy externamente.
    de qualquer forma, obrigado pelo aviso.
    []'s

  8. #8

    Padrão Re: Proxy - Bloquear acesso externo

    Vo tentar da forma que vcs estão falando, bloqueio no firewall