+ Responder ao Tópico

vpn



  1. #1

    Padrão vpn

    alguem pode me dizer se vpn funciona no kernel 2.4.XX pq eu meio que vi em alguns foruns que so o kernel 2.6 é compativel

  2. #2
    mhp
    Visitante

    Padrão Re: vpn

    Existem várias formas de vpns: IPsec, PPTP, L2TP, SSL, etc. O kernel 2.4 tem suporte para quase todas (algumas requerem patches), mas de qualquer modo é sempre recomendável usar um kernel mais atualizado.
    Particularmente, eu prefiro vnp SSL (OpenVPN http://openvpn.net/). É simples, flexível, eficiente e funciona em diversas plataformas. Não exige mexidas no kernel, apenas o driver TUN/TAP. A maioria das distribuições Linux já vem com pacotes prontos para funcionar, e na página do projeto você pode pegar as fontes e também o instalador para o (argh!) Ruindows.



  3. #3

    Padrão Re: vpn


    Eu utilizo o OpenVPN desde o Conectiva 8. Kernel 2.4. Nunca deu um probleminha sequer. E como disse o MHP, exige apenas o driver TUN/TAP que realmente vem com a maioria das distribuições. Um outro lugar onde você pegar um excelente tutorial do OpenVPN é em www.altoriopreto.com.br . Acesse nesse link o tópico artigo de terceiros. Está escrito em português e está muito bem explicado.
    Inté ................. :-)