+ Responder ao Tópico



  1. tenho um mk aqui e criei 2 faixas de ip 172.16.1.X empresas e 172.16.2.X usuarios final... e tenho 2 link um embratel e um a cabo .. presiso que a faixa de ip 172.16.1.X saia pelo link embratel e 172.16.2.x usuarios saia pelo outro link a cabo .. elguem pode me ajudar .. desde ja agradesco

  2. amigos vamos comecar a procurar no forum pq ja tem varios topicos com esse proposito com mais de 500 respostas.
    mas esta aqui oque voce quer fazer.

    Standard Policy-Based Routing with Failover
    This example will show how to route packets, using an administrator defined policy. The policy for this setup is the following: route packets from the network 192.168.0.0/24, using gateway 10.0.0.1, and packets from network 192.168.1.0/24, using gateway 10.0.0.2. If GW_1 does not respond to pings, use GW_Backup for network 192.168.0.0/24, if GW_2 does not respond to pings, use GW_Backup also for network 192.168.1.0/24 instead of GW_2.

    The setup:



    Configuration of the IP addresses:

    [admin@PB-Router] ip address> print
    Flags: X - disabled, I - invalid, D - dynamic
    # ADDRESS NETWORK BROADCAST INTERFACE
    0 192.168.0.1/24 192.168.0.0 192.168.0.255 Local1
    1 192.168.1.1/24 192.168.1.0 192.168.1.255 Local2
    2 10.0.0.7/24 10.0.0.0 10.0.0.255 Public
    [admin@PB-Router] ip address>
    To achieve the described result, follow these configuration steps:

    Mark packets from network 192.168.0.0/24 with a new-routing-mark=net1, and packets from network 192.168.1.0/24 with a new-routing-mark=net2:

    [admin@PB-Router] ip firewall mangle> add src-address=192.168.0.0/24 \
    \... action=mark-routing new-routing-mark=net1 chain=prerouting
    [admin@PB-Router] ip firewall mangle> add src-address=192.168.1.0/24 \
    \... action=mark-routing new-routing-mark=net2 chain=prerouting
    [admin@PB-Router] ip firewall mangle> print
    Flags: X - disabled, I - invalid, D - dynamic
    0 chain=prerouting src-address=192.168.0.0/24 action=mark-routing
    new-routing-mark=net1

    1 chain=prerouting src-address=192.168.1.0/24 action=mark-routing
    new-routing-mark=net2
    [admin@PB-Router] ip firewall mangle>
    Route packets from network 192.168.0.0/24 to gateway GW_1 (10.0.0.2), packets from network 192.168.1.0/24 to gateway GW_2 (10.0.0.3), using the according packet marks. If GW_1 or GW_2 fails (does not reply to pings), route the respective packets to GW_Main (10.0.0.1):

    [admin@PB-Router] ip route> add gateway=10.0.0.2 routing-mark=net1 \
    \... check-gateway=ping
    [admin@PB-Router] ip route> add gateway=10.0.0.3 routing-mark=net2 \
    \... check-gateway=ping
    [admin@PB-Router] ip route> add gateway=10.0.0.1
    [admin@PB-Router] ip route> print
    Flags: X - disabled, A - active, D - dynamic,
    C - connect, S - static, r - rip, b - bgp, o - ospf
    # DST-ADDRESS PREFSRC G GATEWAY DISTANCE INTERFACE
    0 ADC 10.0.0.0/24 10.0.0.7 Public
    1 ADC 192.168.0.0/24 192.168.0.1 Local1
    2 ADC 192.168.1.0/24 192.168.1.1 Local2
    3 A S 0.0.0.0/0 r 10.0.0.2 Public
    4 A S 0.0.0.0/0 r 10.0.0.3 Public
    5 A S 0.0.0.0/0 r 10.0.0.1 Public
    [admin@PB-Router] ip route>

    ou

    http://www.mikrotik.com/docs/ros/2.9/ip/route






Tópicos Similares

  1. Add mais um faixa de ip no mk
    Por nardoxd no fórum Redes
    Respostas: 1
    Último Post: 02-09-2013, 18:18
  2. Duas faixas de ip no mesmo nano5
    Por beirsdorf no fórum Redes
    Respostas: 10
    Último Post: 26-05-2010, 16:54
  3. Respostas: 2
    Último Post: 19-07-2009, 11:48
  4. Balanceamento de link no mk
    Por virtualnet no fórum Redes
    Respostas: 4
    Último Post: 11-09-2007, 21:17
  5. Duas Faixas de IPS No Cisco
    Por Elves no fórum Redes
    Respostas: 18
    Último Post: 30-06-2006, 18:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L