+ Responder ao Tópico



  1. #1
    hanzzo
    Visitante

    Padrão Proxy não acessa https como resolver?

    A mensagem de erro é esta:

    The requested URL could not be retrieved

    While trying to retrieve the URL: http:443

    The following error was encountered:

    Unable to determine IP address from host name for http

    The dnsserver returned:

    Name Error: The domain name does not exist.

    This means that:

    The cache was not able to resolve the hostname presented in the URL.
    Check if the address is correct.

    Your cache administrator is [email protected].
    Generated Mon, 16 Oct 2006 08:08:48 GMT by proxy (squid/2.5.STABLE11)


    as vezes ele resolve funcionar e depois cai novamente, o dns ta funcionando beleza, estou com mikrotik 2.9.6
    qualquer site com https da tilt, gmail, orkut, msn, bol...
    os outros sites entram numa boa.

  2. #2

    Padrão Re: Proxy não acessa https como resolver?

    olá,

    É possível você postar um print de como esta as configurações de seu web-proxy.
    Com ela podemos verificar o que pode estar ocorrendo para haver esse impedimento ai em tua rede.
    []'s
    Josevaldo



  3. #3
    hanzzo
    Visitante

    Padrão Re: Proxy não acessa https como resolver?

    estas sao as configs que usei... rola o cache as pagias http abrem + https nao rola
    #
    enabled: yes
    src-address: 0.0.0.0
    port: 3128
    hostname: "proxy"
    transparent-proxy: yes
    parent-proxy: 0.0.0.0:0
    cache-administrator: "[email protected]"
    max-object-size: 4096KiB
    cache-drive: system
    max-cache-size: 2048000KiB
    max-ram-cache-size: 32000KiB
    status: running
    reserved-for-cache: 2048000KiB
    reserved-for-ram-cache: 2048KiB
    #

  4. #4

    Padrão Re: Proxy não acessa https como resolver?

    ola amigo,
    Aqui no meu está funcionando normal, segue a imagem das minhas configurações do Access (no web-proxy); Nat (no firewall). para que você possa comparar e testar com essas configurações.
    []'s
    Josevaldo



  5. #5

    Padrão

    cara fiz as alterações que vi no seu mk navegou e talz e depois caiu d novo!
    to mandando essa msg como outro usuario pq nao consigo acessar meu email pra mudar a senha do usuario hanzzo!

    o proxy transparente nao consegue acessar as paginas http dae coloquei as configs no browser pra testar e rolou por um tempo + caiu dnovo.

    sera que é a versao do meu mk que ta bugada? ou alguma coisa ta errada?

  6. #6

    Thumbs up

    sim o https n passa pelo squid tenta fazer isso aqui:

    / ip web-proxy access
    add src-address=REDE_INTERNA dst-port=0-65535 action=allow comment="" disabled=no
    add dst-port=!443 method=connect action=deny comment="allow CONNECT only to SSL ports 443 \[https\] and 563 \[snews\]" disabled=no
    add dst-port=!563 method=connect action=deny comment="" disabled=no
    add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" disabled=no
    add dst-port=0-65535 action=deny comment="Deny everything else" disabled=no

    e coloque no seu NAT tmb isso aqui:

    /ip firewall nat
    add chain=dstnat protocol=tcp dst-port=443 action=accept comment="Liberar SSL" disabled=no

    Se for esse o problema vai resolver.