+ Responder ao Tópico



  1. Olá pessoal, fiz um balanceamento de 2 gateways com o MK - Um gateway pela embratel e outro pela telemar, o mesmo está funcioandno muito bem , agora estou com um problema que quando um dos links caem , o balanceamento para de funcionar , e os clientes não conseguem mais acessar a internet, gostaria de saber com o pessoal do forum se existem alguma forma de quando o link da telemar caia o da embratel continue funcionando normalmente e vice versa e quando o mesmo ficar up volte o balanceamento a funcioanar normalmente .

  2. Posta as regras que tu fez aí pragente ver... tb tenho um nesse estilo seu. Embratel e TELEMAR



  3. Olá amigo segue as regras que utilizei para poder fazer o balanceamento .

    / ip firewall mangle
    add chain=prerouting in-interface= NOME_saida connection-state=new nth=1,1,0 action=mark-connection new-connection-mark=odd passthrough=yes comment="" disabled=no

    add chain=prerouting in-interface= NOME_saida connection-mark=odd action=mark-routing new-routing-mark=odd passthrough=no comment="" disabled=no

    add chain=prerouting in-interface= NOME_saida connection-state=new nth=1,1,1 action=mark-connection new-connection-mark=even passthrough=yes comment="" disabled=no

    add chain=prerouting in-interface= NOME_saida connection-mark=even action=mark-routing new-routing-mark=even passthrough=no comment="" disabled=no



    / ip firewall nat
    add chain=srcnat connection-mark=odd action=src-nat to-addresses=10.1.1.3 to-ports=0-65535 comment="" disabled=no

    add chain=srcnat connection-mark=even action=src-nat to-addresses=11.1.1.3 to-ports=0-65535 comment="" disabled=no



    / ip route
    add dst-address=0.0.0.0/0 gateway=10.1.1.1 scope=255 target-scope=10 routing-mark=odd comment="" disabled=no

    add dst-address=0.0.0.0/0 gateway=11.1.1.3 scope=255 target-scope=10 routing-mark=even comment="" disabled=no


    add dst-address=0.0.0.0/0 gateway=11.1.1.3 scope=255 target-scope=10 comment="principal" disabled=yes

  4. Amigão, usei esse esquema aqui a um bom tempo, nunca tive problemas, com queda de links. Hoje uso um outro esquema que desenvolvi, e ainda proxy junto. Uso um script que ativa o links quando um cae.

    add name="LINK1" source="/ip route set \[/ip route find comment=link1\] \
    disabled=no" policy=ftp,reboot,read,write,test,winbox
    add name="LINK2" source="/ip route set \[/ip route find comment=link2\] \
    disabled=no" policy=ftp,reboot,read,write,test,winbox

    vê se funciona com esse ae. Acho que naum.
    Se quizer maiores detalhes me add pelo msn falamos melhor !






Tópicos Similares

  1. Mikrotik Duvidas
    Por alexsilva no fórum Redes
    Respostas: 5
    Último Post: 15-03-2008, 10:43
  2. Ajuda servidor Mikrotik duvidas
    Por NTS no fórum Redes
    Respostas: 0
    Último Post: 14-01-2008, 22:38
  3. Radio mikrotik( duvidas de capacidade)
    Por Elizandroomega no fórum Redes
    Respostas: 7
    Último Post: 02-11-2007, 20:19
  4. netstumbler + mikrotik duvida..
    Por alanvictorjp no fórum Redes
    Respostas: 0
    Último Post: 18-07-2007, 00:50
  5. Mikrotik duvidas controle de banda
    Por nattus no fórum Redes
    Respostas: 4
    Último Post: 30-04-2007, 11:01

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L