+ Responder ao Tópico



  1. #1

    Padrão Postfix demora enviar e-mails

    Galera,

    Como já postei anteriormente, eu uso Postfix2.1.5-1+LDAP+Amavisd-new20030616p10-5+Spamassasin3.0.3-2.

    O problema que eu verifico agora é qu eo envio de e-mail tanto via mail client, como via webmail, demora muuuuuito tempo . Vários minutos.

    Existe forma de acelerar o processo de envio?

    as últimas configs que acrescentei no main.cf foram:
    smtp_connection_timeout 300s
    smtpd_proxy_timeout = 200

  2. #2
    Under-linux.Org Team Avatar de MarcusMaciel
    Ingresso
    Dec 2000
    Localização
    Boston
    Posts
    1.970
    Posts de Blog
    44

    Padrão

    Sergio eu não sei o tamanho do seu trafego mais isso pode estar sendo causado pelo numero de processos

    coloque no seu main.cf

    default_process_limit = 300

    nao se esqueca de apos acrescentar ou alterar este valor no seu main.cf
    dar um postfix reload



  3. #3
    xargs -n 1 kill -9 Avatar de sergio
    Ingresso
    Jan 2004
    Localização
    Capital do Triângulo
    Posts
    5.202
    Posts de Blog
    9

    Padrão

    veja tb como está a fila no seu servidor;
    #postqueue -p

    Caso esteja muito grande vale a pena conferir a origem dos e-mails, se todos pertecem realmente ao seu dominio.

  4. #4

    Padrão

    Citação Postado originalmente por sergio Ver Post
    veja tb como está a fila no seu servidor;
    #postqueue -p

    Caso esteja muito grande vale a pena conferir a origem dos e-mails, se todos pertecem realmente ao seu dominio.
    Caro Sérgio, obrigado pela respota.
    Corri o comando que me sugeriu, e verifiquei que na fila quase que não tem nada...



  5. #5

    Padrão

    Citação Postado originalmente por scorpion Ver Post
    Sergio eu não sei o tamanho do seu trafego mais isso pode estar sendo causado pelo numero de processos

    coloque no seu main.cf

    default_process_limit = 300

    nao se esqueca de apos acrescentar ou alterar este valor no seu main.cf
    dar um postfix reload
    Caro Scorpion,

    Acrescentei a linha que me sugeriu, no main.cf, e testei, mas ainda leva muito tempo para enviar e ocasionalmente dá errro 451.

    Alguma outra dica?