Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    wandersonhcn
    Olá,

    Eu estou usando o slack 10.2 com o kernel 2.4 nessa máquina.
    Tudo funcionava perfeitamente bem até eu instalar um novo hd no computador, eu deixei o hd original no master e o outro no slave, como o de costume, mas eu não sei pq raios o hd q contem o sistema ficou como hdb, dessa forma o sistema não consegue iniciar pois irá procurar o sistema no hda. já tentei dar boot com o cd indicando que o sistema tá no hda mas ele parece dar um erro numa partição fat que tem no hd.
    Mesmo quando eu tiro o hd novo, o q tem o sistema continua como hdb mesmo estando em master na bios.

    Será q tem como eu voltar com essa hd para hda?

  2. Edite o arquivo /etc/lilo.conf, para isso pode usar um live cd para ter acesso a partição do sistema.
    E altere a seguinte linha:
    boot = /dev/hdb
    para
    boot = /dev/hda



  3. #3
    wandersonhcn
    Eu pensei em fazer isso tb, mas entrando com um live cd na partição do slack eu não tenho permissão de gravação no /etc/lilo.conf

  4. Live cd?

    Boota com o cd do slack e faz:

    bare.i (ou o a imagem que voce usou, sata, etc)

    bare.i root=/dev/hdbX noinitrd ro

    Ai voce entra no Slackware.

    Os HDs foram jumpeados corretamente?



  5. #5
    wandersonhcn
    Eu já fiz isso, mas parece q tá dando erro numa partição fat q eu tenho, quando eu chegar em casa eu posto a mensagem.
    E quanto aos jumpers tá certinho, deixei até só com 1 hd pra ver se dava certo e nada, na bios ele tá como master!






Tópicos Similares

  1. Problemas na inicialização do sistema
    Por gwbra no fórum Servidores de Rede
    Respostas: 11
    Último Post: 16-09-2009, 18:40
  2. Problemas na inicialização do VMWARE
    Por dark_shark no fórum Servidores de Rede
    Respostas: 1
    Último Post: 28-09-2004, 06:58
  3. Erro desconhecido na inicialização do sistema...
    Por lacierdias no fórum Servidores de Rede
    Respostas: 3
    Último Post: 25-07-2004, 13:43
  4. Rodar script firewall.sh na inicialização do sistema.
    Por goncalvesanderson no fórum Servidores de Rede
    Respostas: 5
    Último Post: 13-07-2004, 14:59
  5. Problemas na inicialização do Conectiva 7
    Por Unsponsored no fórum Servidores de Rede
    Respostas: 5
    Último Post: 22-07-2003, 22:30

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L